
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://helenair.com/content/tncms/live/" />
<meta name="keywords" content="paige bartsch, dani bartsch, kylie hartnett, audrey hofer, sarah ashley, emma stolte, mckayla kloker, helena high, helena capital, townsend, jefferson, athlete, year award, championship, sport, basketball, volleyball, first team" />
<meta name="news_keywords" content="paige bartsch, dani bartsch, kylie hartnett, audrey hofer, sarah ashley, emma stolte, mckayla kloker, helena high, helena capital, townsend, jefferson, athlete, year award, championship, sport, basketball, volleyball, first team" />
<meta name="description" content="Paige Bartsch was the obvious choice as top high school girls athlete in the Independent Record coverage area for 2019-20." />
<meta name="author" content="CHRIS PETERSON  Independent Record  chris.peterson@406mtsports.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437589283" />
<meta name="google-play-app" content="app-id=com.helenair.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rS7bvH_HTHfF3rUJbmFp6MVTNCL_LkfYynBXRaSuQzI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="kS.oYhLV34GYHTLTCtVywb0.Tw.HyhNvfDQZqtHsgXrT3YtRhKuyWMbO6onyvSpb" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/1/6e/16e3015e-f63e-5896-9d3c-a90a7593a960/5f0526c2ecf52.preview.jpg?crop=1278%2C719%2C8%2C190&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year" />
<meta property="og:description" content="Paige Bartsch was the obvious choice as top high school girls athlete in the Independent Record coverage area for 2019-20." />
<meta property="og:site_name" content="Helena Independent Record" />
<meta property="og:section" content="High School Sports" />
<meta property="fb:app_id" content="100827236636543" />
<meta property="article:publisher" content="https://www.facebook.com/helenaironline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@helenaironline" />
<meta name="twitter:image:alt" content="Paige Bartsch athlete of the year" />
<meta property="fb:pages" content="7237067397" />
<meta name="parsely-title" content="Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year" />
<meta name="parsely-link" content="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-07-08T13:00:00-0600" />
<meta name="parsely-post-id" content="16e3015e-f63e-5896-9d3c-a90a7593a960" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/1/6e/16e3015e-f63e-5896-9d3c-a90a7593a960/5f0526c2ecf52.preview.jpg?crop=1278%2C719%2C8%2C190&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Chris Peterson" />
<meta name="parsely-section" content="High School Sports" />
<meta name="parsely-tags" content="paige bartsch, dani bartsch, kylie hartnett, audrey hofer, sarah ashley, emma stolte, mckayla kloker, helena high, helena capital, townsend, jefferson, athlete, year award, championship, sport, basketball, volleyball, first team, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1593500495"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1593068484"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1767471 .search-spinner { position: absolute; } #block-1767471 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1767472 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1767472 .tn-user-screenname, #user-controls-1767472 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1767472 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1767472 .dropdown-signup { font-size: 12px; } #user-controls-1767472 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1767472 .large-user-avatar { margin-right: 10px; } #user-controls-1767472 .large-user-controls { font-size: 12px; } #user-controls-1767472 .logout-btn { cursor: pointer; } #user-controls-1767472 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1767472 .login-btn:hover { text-decoration: underline; } .follow-links-1767465 li { margin-right: 1px; padding: 0; } .follow-links-1767465 li a, .follow-links-1767465 li a:focus, .follow-links-1767465 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1767465 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1767465 li a.fb,.follow-links-1767465 li a.fb:hover { color: #3A59A5; } .follow-links-1767465 li a.tw,.follow-links-1767465 li a.tw:hover { color: #46C8F9; } .follow-links-1767465 li a.yt,.follow-links-1767465 li a.yt:hover { color: #CE2B29; } #tncms-block-1767431 .tnt-prop-img { max-width: 300px; } #site-logo-1767431 { color: #666; } #user-controls-1767433 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1767433 .tn-user-screenname, #user-controls-1767433 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1767433 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1767433 .dropdown-signup { font-size: 12px; } #user-controls-1767433 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1767433 .large-user-avatar { margin-right: 10px; } #user-controls-1767433 .large-user-controls { font-size: 12px; } #user-controls-1767433 .logout-btn { cursor: pointer; } #user-controls-1767433 .login-btn { color: #fff!important; } #block-1767434 .search-spinner { position: absolute; } #block-1767434 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1767434-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1767434-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1767434-dropdown .pull-right { float: none!important; } #site-search-1767434-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1767466 .tnt-prop-img { max-width: 700px; } #site-logo-1767466 { color: #666; } .follow-links-1767467 li { margin-right: 1px; padding: 0; } .follow-links-1767467 li a, .follow-links-1767467 li a:focus, .follow-links-1767467 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1767467 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1767467 li a.fb,.follow-links-1767467 li a.fb:hover { color: #3A59A5; } .follow-links-1767467 li a.tw,.follow-links-1767467 li a.tw:hover { color: #46C8F9; } .follow-links-1767467 li a.yt,.follow-links-1767467 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"16e3015e-f63e-5896-9d3c-a90a7593a960","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":288}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5253,4829,6426,6425,6423,6422,6424", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["paige bartsch","dani bartsch","kylie hartnett","audrey hofer","sarah ashley","emma stolte","mckayla kloker","helena high","helena capital","townsend"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6422];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1593068484"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/helenair.com.js?_dc=070822"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":10,"tablet_ad_breaks":7,"desktop_ad_breaks":5}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012174358681'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8f4bc1ca-1a9d-4e85-92aa-4a93d5036fdb"></script>

            
            <title>Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year | High School Sports | helenair.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0069A3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0069a3; } .fixed-nav #main-navigation { background-color: #0069a3 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0069A3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0069A3!important; border-color:#0069A3!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0069A3!important; } .container-breakout.photos-container { border-top: 10px solid #0069A3; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://helenair.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/e73f5dca-a4f7-11e5-b6b4-ebf3a046d748.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year | High School Sports | helenair.com" href="http://helenair.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-16e3015e-f63e-5896-9d3c-a90a7593a960 section-sportssection-high-school type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('helenair.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=16e3015e-f63e-5896-9d3c-a90a7593a960&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=288" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="helenair.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7zzjmruuzybbu3e2nkclgasxna'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"helenair.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":63,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"16e3015e-f63e-5896-9d3c-a90a7593a960","asset_headline":"Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year","asset_byline":"CHRIS PETERSON \nIndependent Record \nchris.peterson@406mtsports.com","asset_authors":"Chris Peterson","asset_pub_date":"07\/08\/2020","asset_pub_time":"1:00 pm","asset_canonical":"https:\/\/helenair.com\/sports\/high-school\/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year\/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html","asset_content_length":20031,"asset_related_length":1,"asset_tag_1":"paige bartsch","asset_tag_2":"dani bartsch","asset_tag_3":"kylie hartnett","asset_tag_4":"audrey hofer","asset_tag_5":"sarah ashley","asset_tag_6":"emma stolte","asset_tag_7":"mckayla kloker","asset_tag_8":"helena high","asset_tag_9":"helena capital","asset_tag_10":"townsend","asset_flag_1":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-16e3015e-f63e-5896-9d3c-a90a7593a960" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://helenair.com/users/https://helenair.com/tncms/admin/editorial-asset/?edit=16e3015e-f63e-5896-9d3c-a90a7593a960"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://helenair.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/helenair.com.png?_dc=Jul.Wed.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1767471" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1767471" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1767471" class="search-form-container card clearfix text-center well">
    <form id="site-search-1767471" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1767471-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1767471-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1767471-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1767471').submit();
        return false;
    });

    $('#site-search-1767471').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1767471 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1767471 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1767471-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1767471').click(function(){
        setTimeout(function(){
            $('#site-search-1767471-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1767472" class="tncms-block visible-sm visible-xs"><div id="user-controls-1767472" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://helenair.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1767472').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://helenair.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1767472').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://helenair.com/users/logout/" id="user-logout-form-1767472"><input type="hidden" name="referer_url" value="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/state-and-regional/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-406-politics" href="/news/state-and-regional/govt-and-politics/" >
                                    <span class="nav-label">406 Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history/" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/forms/announcements/obituary/place_an_obit/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-carroll-college" href="/sports/college/frontier-conference/carroll-college/" >
                                    <span class="nav-label">Carroll College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives#tracking-source=menu-nav" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.montanawheelsforyou.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=59602" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1767465" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1767465 default">
    
    <section id="block-1767465" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://helenair.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://helenair.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1767431" class="tncms-block"><div id="site-logo-1767431" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/1ccc9064-420d-11ea-b290-7b59fef69160.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/1ccc9064-420d-11ea-b290-7b59fef69160.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/1ccc9064-420d-11ea-b290-7b59fef69160.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1767433" class="tncms-block lee-track-masthead"><div id="user-controls-1767433" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://helenair.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1767433').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://helenair.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1767433').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://helenair.com/users/logout/" id="user-logout-form-1767433"><input type="hidden" name="referer_url" value="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1767435" class="tncms-block"><div id="notification-button-1767435" class="notification-button pull-right" data-control="notification" data-id="1767435" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1767434" class="tncms-block"><ul id="site-search-1767434-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1767434 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1767434" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1767434-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1767434-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1767434-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1767434').submit();
        return false;
    });

    $('#site-search-1767434').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1767434 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1767434 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1767434-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1767434').click(function(){
        setTimeout(function(){
            $('#site-search-1767434-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0069a3">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Capital%27s%20Paige%20Bartsch%20is%20Independent%20Record%27s%20High%20School%20Girls%20Athlete%20of%20the%20Year&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/16e3015e-f63e-5896-9d3c-a90a7593a960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Capital%27s%20Paige%20Bartsch%20is%20Independent%20Record%27s%20High%20School%20Girls%20Athlete%20of%20the%20Year&body=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1767439" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1767482" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Capital%27s%20Paige%20Bartsch%20is%20Independent%20Record%27s%20High%20School%20Girls%20Athlete%20of%20the%20Year&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/16e3015e-f63e-5896-9d3c-a90a7593a960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Capital%27s%20Paige%20Bartsch%20is%20Independent%20Record%27s%20High%20School%20Girls%20Athlete%20of%20the%20Year&body=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16e3015e-f63e-5896-9d3c-a90a7593a960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16e3015e-f63e-5896-9d3c-a90a7593a960" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16e3015e-f63e-5896-9d3c-a90a7593a960" class="save-list-16e3015e-f63e-5896-9d3c-a90a7593a960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16e3015e-f63e-5896-9d3c-a90a7593a960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-16e3015e-f63e-5896-9d3c-a90a7593a960" class="asset article-default"  data-url="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/1/6e/16e3015e-f63e-5896-9d3c-a90a7593a960/5f0526c2ecf52.preview.jpg?crop=1278%2C719%2C8%2C190&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="helenair.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">Top Female Athletes of 2019-20</div><h1 itemprop="headline" class="headline">
        <span>
            
            Capital's Paige Bartsch is Independent Record's High School Girls Athlete of the Year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-4a60b4e4-bf7f-11e9-9588-cf24e8a7ac72-asset-16e3015e-f63e-5896-9d3c-a90a7593a960" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://helenair.com/users/profile/Chris%20Peterson">
                        Chris Peterson
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T13:00:00-06:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-08T13:00:00-06:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-08T20:59:19-06:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T13:00:00-06:00">
    <meta itemprop="datePublished" content="2020-07-08T13:00:00-06:00">
    <meta itemprop="dateModified" content="2020-07-08T14:59:19-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="16e3015e-f63e-5896-9d3c-a90a7593a960">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="16e3015e-f63e-5896-9d3c-a90a7593a960" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/helenair.com.png?_dc=Jul.Wed.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html">Log in</a> or <a href="https://helenair.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0069A3 }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0069A3 transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #0069A3 }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="16e3015e-f63e-5896-9d3c-a90a7593a960">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/helenair.com.png?_dc=Jul.Wed.2020"></a></div>
                            <div class="title">Sign Up Today and Support Local Journalism</div>
                            <div class="tagline">Enjoy more articles from Helena's Most Trusted Information Source. Subscribers can log in for unlimited digital access</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-28e631fc-2e76-57c5-b651-7b0533d6dc66" 
                    data-instance="#gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" 
                    data-target="#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-28e631fc-2e76-57c5-b651-7b0533d6dc66" 
                    data-instance="#gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" 
                    data-target="#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1310">
            <meta itemprop="height" content="1581">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/8e/28e631fc-2e76-57c5-b651-7b0533d6dc66/5f0526c373947.image.jpg?resize=500%2C603">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/8e/28e631fc-2e76-57c5-b651-7b0533d6dc66/5f0526c373947.image.jpg?resize=500%2C603">
        <img
                    alt="Paige Bartsch athlete of the year"
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/8e/28e631fc-2e76-57c5-b651-7b0533d6dc66/5f0526c373947.image.jpg?resize=500%2C603"
                    class="img-responsive  letterbox tnt-restrict-img-28e631fc-2e76-57c5-b651-7b0533d6dc66 default"
                    width="1310"
                    height="1581" />
            </div><style>
                .tnt-restrict-img-28e631fc-2e76-57c5-b651-7b0533d6dc66 {
                    max-width: 1310px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Paige Bartsch is the IR's Female Athlete of the Year for prep sports in 2019-20. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-28e631fc-2e76-57c5-b651-7b0533d6dc66" class="tnt-byline asset-byline"  >
            Gary Marshall/BMGPhotos.com
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Capital%27s%20Paige%20Bartsch%20is%20Independent%20Record%27s%20High%20School%20Girls%20Athlete%20of%20the%20Year&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/16e3015e-f63e-5896-9d3c-a90a7593a960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Capital%27s%20Paige%20Bartsch%20is%20Independent%20Record%27s%20High%20School%20Girls%20Athlete%20of%20the%20Year&body=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16e3015e-f63e-5896-9d3c-a90a7593a960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16e3015e-f63e-5896-9d3c-a90a7593a960" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16e3015e-f63e-5896-9d3c-a90a7593a960" class="save-list-16e3015e-f63e-5896-9d3c-a90a7593a960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16e3015e-f63e-5896-9d3c-a90a7593a960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>Looking back on the 2019-20 school year and athletic season, picking out the best female athletes from the Independent Record coverage area wasn't easy.</p></div><div class="lee-article-text"><p>For one, it was a year unlike any other in high school sports. Montana crowned co-champions in each classification for girls and boys basketball, while not even having softball, track, tennis and Class B-C, golf. </p></div><div class="lee-article-text"><p>Not having all of the sports completed, obviously made things more difficult and some kids didn't get the opportunity to show what they can do, particularly the athletes who shine in the spring. </p></div><div class="lee-article-text"><p>However, selecting the High School Girls Athlete of the Year, was pretty simple and that's because Paige Bartsch made herself the obvious choice. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8f45b280-24e4-5f96-8b65-cfc1b3403817" 
                    data-instance="#gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" 
                    data-target="#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8f45b280-24e4-5f96-8b65-cfc1b3403817" 
                    data-instance="#gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" 
                    data-target="#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="190">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/f4/8f45b280-24e4-5f96-8b65-cfc1b3403817/5f053112936d1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/f4/8f45b280-24e4-5f96-8b65-cfc1b3403817/5f053112936d1.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Paige Bartsch"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/f4/8f45b280-24e4-5f96-8b65-cfc1b3403817/5f053112936d1.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/f4/8f45b280-24e4-5f96-8b65-cfc1b3403817/5f053112936d1.image.jpg?resize=300%2C190 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Helena Capital's Paige Bartsch is pictured here at the 2019 Class AA state tournament. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-8f45b280-24e4-5f96-8b65-cfc1b3403817" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Mike Clark/Billings Gazette
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Not only did Bartsch win the IR's All-Area Volleyball Player of the Year Award after leading Capital to a second straight Class AA state championship, she shared the Basketball Player of the Year Award with her sister, Dani Bartsch. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The duo spearheaded a Bruins squad that played its way into the Class AA state championship game, which was canceled due to COVID-19, giving Capital the co-title with Billings West. </p></div><div class="lee-article-text"><p>Paige also earned Class AA All-State honors in volleyball and basketball and the future Boise State Bronco (volleyball) also received Montana's Gatorade Player of the Year Award for volleyball.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>On the basketball court, Paige set school records at Capital for rebounds (209) and blocks (80). Her junior season also included a triple-double, one of two in school history by a female player. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The other triple-double by a Capital girls basketball player came from Dani Bartsch this past season. It actually came on the same weekend as Paige's.</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-789bccfc-a641-5091-b0ba-ff5e502f967f" 
                    data-instance="#gallery-items-6206fb96-fbe4-5e5d-8820-c5892098d798-photo-modal" 
                    data-target="#photo-carousel-6206fb96-fbe4-5e5d-8820-c5892098d798">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-789bccfc-a641-5091-b0ba-ff5e502f967f" 
                    data-instance="#gallery-items-6206fb96-fbe4-5e5d-8820-c5892098d798-photo-modal" 
                    data-target="#photo-carousel-6206fb96-fbe4-5e5d-8820-c5892098d798">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="967">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dani Bartsch"
                            class="img-responsive lazyload full default"
                            width="967"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg?resize=200%2C331 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg?resize=300%2C496 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg?resize=400%2C662 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg?resize=540%2C893 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg?resize=750%2C1241 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg?resize=967%2C1600 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Helena Capital’s Dani Bartsch sinks a jump shot against Missoula Sentinel in the Bears Den this past season. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-789bccfc-a641-5091-b0ba-ff5e502f967f" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Gary Marshall, BMG Photos
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Like her sister, she earned All-State honors in volleyball and basketball and shared the All-Area Award for hoops. The Lady Griz commit also became the Bruins career leader in rebounds with 483 and one year left to go. </p></div><div class="lee-article-text"><p>Joining the Bartsch twins on the list and both Capital state championship teams in 2019-20 was Audrey Hofer, a former Gatorade Volleyball Player of the Year in Montana too. She was All-State in volleyball and the Montana State commit was also selected to the All-Area volleyball team.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Sarah Ashley, a University of Montana signee in volleyball, also earned All-State honors last fall for Capital and finished her career with 1,119 kills, a school record. </p></div><div class="lee-article-text"><p>Helena High is also well represented on the list and by two athletes who won their respective Player of the Year award for their sport, starting with Kylie Hartnett, who won a state championship running cross country for the Bengals last fall. She also helped Helena High finished third as a team. </p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-93a6e91e-da80-5c6a-aa8b-f034019be213" 
                    data-instance="#gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" 
                    data-target="#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-93a6e91e-da80-5c6a-aa8b-f034019be213" 
                    data-instance="#gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" 
                    data-target="#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1471">
            <meta itemprop="height" content="1408">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=1200%2C1149">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=1200%2C1149">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kylie Hartnett"
                            class="img-responsive lazyload full default"
                            width="1471"
                            height="1408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=750%2C718 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=1200%2C1149 1200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=1471%2C1408 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Helena High’s Kylie Hartnett wins the Girls State AA race with a time of 17:49 in Great Falls last October. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-93a6e91e-da80-5c6a-aa8b-f034019be213" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Gary Marshall/BMG Photos
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Hartnett was also the Gatorade Player of the Year for girls cross country. </p></div><div class="lee-article-text"><p>Quinn Benedetti, a Helena High soccer player, who was the Female Soccer Player of the Year in the area, also made her way onto the list, as did Bengals sharpshooter McKayla Kloker, who earned All-State honors in girls basketball.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Emma Stolte led the Townsend selections, following a second-place individual finish at Class B state cross country. She also helped the Bulldogs win the girls Class B state championship. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The complete list is below (No particular order)</p></div><div class="lee-article-text"><p><em>Curt Synness contributed to this article </em></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829221" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Independent Record’s Top Female Prep Athletes of 2019-20</strong></p></div><div class="lee-article-text"><p><strong>Paige Bartsch, Capital – Female Athlete of the Year</strong></p></div><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div class="lee-article-text"><p>IR Player of the Year; Montana Gatorade Player of the Year; First team All-State, 2-time All-Stater; Western AA Player of the Year; Helped undefeated Bruins to second straight AA championship; 280 kills (.358 hitting %), 90 aces, 86 blocks, 127 digs</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Basketball</strong></p></div><div class="lee-article-text"><p>IR Co-player of the Year; Class AA All-State; Helped Bruins qualify for State title game before COVID-19 cancellation; 14.0 points avg (55.2% shooting), 9.8 rebounds avg, 37 steals, 55 free throws made; school record 80 season blocks; school record 209 season rebounds</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Sarah Ashley, Capital</strong></p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div class="lee-article-text"><p>First team All-State, 3-time All-Stater; 298 kills, 55 aces, 217 digs; 1,119 career kills; Helped undefeated Bruins to second straight AA championships; 2017 IR Player of the Year; 2020 IR All-Area first team</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Audrey Hofer, Capital</strong></p></div><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1767775" class="tncms-block"><section id="block-1767775" class="block emphasis-h3   " ><div id="html-asset-1767775">
            <div class="html-content"><div class="s2nPlayer k-tWWRAEdF" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=tWWRAEdF&amp;cid=6932&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
        </div></section></div></div><div class="lee-article-text"><p>First team All-State, 2-time All-Stater; 899 assists, 35 aces (92.4%), 203 digs; Helped undefeated Bruins to two second straight AA championships; 2018 IR Player of the Year; 2020 IR All-Area first team</p></div><div class="lee-article-text"><p><strong>Kylie Hartnett, Helena</strong></p></div><div class="lee-article-text"><p><strong>Cross country</strong></p></div><div class="lee-article-text"><p>Two-time IR Runner of the Year, 2-time all-stater; 2019 State AA champion, Led Bengals to 3rd-place State trophy, Mountain West champion, Crosstown champion, Lost only one race all season (when she placed second)</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Emma Stolte, Townsend</strong></p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Cross Country</strong></p></div><div class="lee-article-text"><p>State B runner-up, Led Bulldogs to State championship, Placed 27th at Mountain West</p></div><div class="lee-article-text"><p><strong>Elizabeth Heuiser, Helena</strong></p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div class="lee-article-text"><p>First team All-State; 364 kills (.317 hitting %), 97 blocks, 183 digs; Helped Bengals to State runner-up finish; 2020 IR All-Area first team</p></div><div class="lee-article-text"><p><strong>Dani Bartsch, Capital</strong></p></div><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div class="lee-article-text"><p>First team All-State; Helped undefeated Bruins to second straight AA championship</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>277 kills (.293 hitting %), 56 aces, 191 digs</p></div><div class="lee-article-text"><p><strong>Basketball</strong></p></div><div class="lee-article-text"><p>IR Co-player of the Year; Class AA All-State; Helped Bruins qualified for State title game before COVID-19 cancellation; 11.9 points avg, 7.4 rebounds avg, 3.0 assists avg, 44 steals, 20 blocks; school record 468 career rebounds (2018 record, Taylor Sullivan, 403).</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Emily Feller, Helena</strong></p></div><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div class="lee-article-text"><p>First team All-State, 2-time All-Stater; 809 assists, 61 aces, 197 digs; 2276 career assists; Helped Bengals to State runner-up finish; 2020 IR All-Area second team</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-9-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Basketball</strong></p></div><div class="lee-article-text"><p>Class AA Honorable Mention All-Conference; 4.4 points avg, 3.1 assists avg, 22 steals; 2020 IR All-Area second team</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-5" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Peyton Vogl, Townsend</strong></p></div><div class="lee-article-text"><p><strong>Volleyball</strong></p></div><div class="lee-article-text"><p>Class B All-State; 456 kills, 117 blocks, 339 digs; 679 career kills; Helped Lady Bulldogs (17-7) to 5B championship, third-place at Southern Divisionals; 2020 IR All-Area team</p></div><div class="lee-article-text"><p><strong>Basketball</strong></p></div><div class="lee-article-text"><p>Class B Second Team All-Conference; 9.1 points avg.; 2020 IR All-Area second team</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-10-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Quinn Benedetti, Helena</strong></p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-7" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Soccer</strong></p></div><div class="lee-article-text"><p>IR Player of the Year; All-Conference; Back row part of conference’s No. 1 defense, allowing 11 regular season goals, with 8 shutouts</p></div><div class="lee-article-text"><p><strong>McKayla Kloker, Helena</strong></p></div><div class="lee-article-text"><p><strong>Basketball</strong></p></div><div class="lee-article-text"><p>Class AA All-State; 12.1 points avg, 2.1 assists avg, 43 3-point FG (36.1% shooting), 77.5% FT, 29 steals; 2020 IR All-Area first team</p></div><div class="lee-article-text"><p><strong>Honorable Mention</strong></p></div><div class="lee-article-text"><p>Taylor Noyes, Townsend (volleyball, basketball); Rachel Von Blaricom, Jefferson (basketball); Ellie Stiffler, Capital (soccer); Mara McGinley, Capital (basketball); Caroline Bullock, Helena (basketball); Maija Geier, Capital (swimming) Odessa Zentz (cross country)</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Chris is the sports editor and lead preps reporter for the Independent Record and <a href="http://406mtsports.com">406mtsports.com</a>. Follow him on Twitter <a href="https://twitter.com/cmpetey406">@cmpetey406</a></p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-16e3015e-f63e-5896-9d3c-a90a7593a960 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="16e3015e-f63e-5896-9d3c-a90a7593a960" method="post" action="/tncms/counter/editorial/16e3015e-f63e-5896-9d3c-a90a7593a960/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="16e3015e-f63e-5896-9d3c-a90a7593a960" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22paige%20bartsch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-paige-bartsch label label-default" data-tncms-track-dmp='search: paige-bartsch'>Paige Bartsch</a>
            </li> <li>
                <a href="/search/?k=%22dani%20bartsch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dani-bartsch label label-default" data-tncms-track-dmp='search: dani-bartsch'>Dani Bartsch</a>
            </li> <li>
                <a href="/search/?k=%22kylie%20hartnett%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kylie-hartnett label label-default" data-tncms-track-dmp='search: kylie-hartnett'>Kylie Hartnett</a>
            </li> <li>
                <a href="/search/?k=%22audrey%20hofer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-audrey-hofer label label-default" data-tncms-track-dmp='search: audrey-hofer'>Audrey Hofer</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20ashley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sarah-ashley label label-default" data-tncms-track-dmp='search: sarah-ashley'>Sarah Ashley</a>
            </li> <li>
                <a href="/search/?k=%22emma%20stolte%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-emma-stolte label label-default" data-tncms-track-dmp='search: emma-stolte'>Emma Stolte</a>
            </li> <li>
                <a href="/search/?k=%22mckayla%20kloker%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mckayla-kloker label label-default" data-tncms-track-dmp='search: mckayla-kloker'>Mckayla Kloker</a>
            </li> <li>
                <a href="/search/?k=%22helena%20high%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-helena-high label label-default" data-tncms-track-dmp='search: helena-high'>Helena High</a>
            </li> <li>
                <a href="/search/?k=%22helena%20capital%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-helena-capital label label-default" data-tncms-track-dmp='search: helena-capital'>Helena Capital</a>
            </li> <li>
                <a href="/search/?k=%22townsend%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-townsend label label-default" data-tncms-track-dmp='search: townsend'>Townsend</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jefferson label label-default" data-tncms-track-dmp='search: jefferson'>Jefferson</a>
            </li> <li>
                <a href="/search/?k=%22athlete%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete'>Athlete</a>
            </li> <li>
                <a href="/search/?k=%22year%20award%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-year-award label label-default" data-tncms-track-dmp='search: year-award'>Year Award</a>
            </li> <li>
                <a href="/search/?k=%22championship%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-championship label label-default" data-tncms-track-dmp='search: championship'>Championship</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball'>Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22first%20team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-first-team label label-default" data-tncms-track-dmp='search: first-team'>First Team</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1767728" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1767774" class="tncms-block"></div></div><style>
            #pu-email-form-preps-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email,
            #pu-email-form-preps-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-preps-email" class="p402_hide"><div class="text-center">
                    <h1>Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://helenair.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-preps-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=07.08.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'helenair.com';
                
                var xListName = 'High School Sports';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-preps-email').val(xList);
                    $('#pu-email-form-preps-email').fadeIn();
                }
                
                $('#pu-email-form-preps-email .pu-form').submit(function(e){
                    if( $('#hp-preps-email').val() === '') {
                        $('#hp-preps-email').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email').val(),
                                'email': $('#pu-email-preps-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-4a60b4e4-bf7f-11e9-9588-cf24e8a7ac72">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://helenair.com/users/profile/Chris%20Peterson" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Peterson</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:chris.peterson@406mtsports.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4a60b4e4-bf7f-11e9-9588-cf24e8a7ac72" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4a60b4e4-bf7f-11e9-9588-cf24e8a7ac72&amp;s=start_time&amp;sd=desc" data-subject="Chris Peterson" data-description="Whenever Chris Peterson posts new content, you'll get an email delivered to your inbox with a link." data-name="Chris Peterson notification" data-author-id="4a60b4e4-bf7f-11e9-9588-cf24e8a7ac72" data-user-url="https://helenair.com/users/">
        <i class="fas tnt-star"></i> Follow Chris Peterson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://helenair.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fsports%2Fhigh-school%2Fcapitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year%2Farticle_16e3015e-f63e-5896-9d3c-a90a7593a960.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-6" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-1ad1585a-75e2-555e-8bca-03783324f31b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball tnt-sub-section-boys">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ad1585a-75e2-555e-8bca-03783324f31b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/basketball/boys/i-love-you-whole-bunches-family-friends-mourn-loss-of-st-labre-legend-dane-fisher/article_1ad1585a-75e2-555e-8bca-03783324f31b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'I love you whole bunches': Family, friends mourn loss of St. Labre legend Dane Fisher"
                            class="img-responsive lazyload full default"
                            width="292"
                            height="164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/1/ad/1ad1585a-75e2-555e-8bca-03783324f31b/5efebdfb22432.preview.jpg?crop=292%2C164%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/1/ad/1ad1585a-75e2-555e-8bca-03783324f31b/5efebdfb22432.preview.jpg?crop=292%2C164%2C0%2C31&resize=292%2C164&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/basketball/boys" class="tnt-section-tag">Prep Boys Hoops</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/basketball/boys/i-love-you-whole-bunches-family-friends-mourn-loss-of-st-labre-legend-dane-fisher/article_1ad1585a-75e2-555e-8bca-03783324f31b.html" class="tnt-asset-link">
        
        
            'I love you whole bunches': Family, friends mourn loss of St. Labre legend Dane Fisher</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-06T15:02:01-06:00" class="tnt-date asset-date text-muted">Jul 6, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“They were all there for him, whether he touched their lives or they touched his in some way, shape or form ... it was just awesome to see." — Sherrell Fisher, on the turnout for her brother Dane's funeral.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5b965c0e-a803-5ba4-b1d8-a61e220f2231" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b965c0e-a803-5ba4-b1d8-a61e220f2231 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/bill-speltz-transferring-has-tilted-class-aa-playing-field-but-change-may-be-on-the/article_5b965c0e-a803-5ba4-b1d8-a61e220f2231.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bill Speltz: Transferring has tilted Class AA playing field, but change may be on the horizon"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/b9/5b965c0e-a803-5ba4-b1d8-a61e220f2231/5efe2ebf2ff8e.preview.jpg?crop=620%2C349%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/b9/5b965c0e-a803-5ba4-b1d8-a61e220f2231/5efe2ebf2ff8e.preview.jpg?crop=620%2C349%2C0%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/b9/5b965c0e-a803-5ba4-b1d8-a61e220f2231/5efe2ebf2ff8e.preview.jpg?crop=620%2C349%2C0%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/b9/5b965c0e-a803-5ba4-b1d8-a61e220f2231/5efe2ebf2ff8e.preview.jpg?crop=620%2C349%2C0%2C13&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/b9/5b965c0e-a803-5ba4-b1d8-a61e220f2231/5efe2ebf2ff8e.preview.jpg?crop=620%2C349%2C0%2C13&resize=620%2C349&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High School Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/bill-speltz-transferring-has-tilted-class-aa-playing-field-but-change-may-be-on-the/article_5b965c0e-a803-5ba4-b1d8-a61e220f2231.html" class="tnt-asset-link">
        
        
            Bill Speltz: Transferring has tilted Class AA playing field, but change may be on the horizon</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-04T20:53:06-06:00" class="tnt-date asset-date text-muted">Jul 4, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>For many Missoula Class AA sports enthusiasts, open enrollment is a boil that festers. Transferring of established high school athletes needs to be curbed.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-29ca6d98-e9a9-5ee2-9d69-7adb698f95b4" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-29ca6d98-e9a9-5ee2-9d69-7adb698f95b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/new-helena-high-girls-basketball-coach-ben-dudek-looks-to-build-on-bengals-recent-success/article_29ca6d98-e9a9-5ee2-9d69-7adb698f95b4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Helena High girls basketball coach Ben Dudek looks to build on Bengals' recent success"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="930"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/8b/38b7c371-df91-5472-ad73-9b811e45f283/5efbc476502d9.image.jpg?crop=1654%2C930%2C0%2C160&resize=1654%2C930&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High School Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/new-helena-high-girls-basketball-coach-ben-dudek-looks-to-build-on-bengals-recent-success/article_29ca6d98-e9a9-5ee2-9d69-7adb698f95b4.html" class="tnt-asset-link">
        
        
            New Helena High girls basketball coach Ben Dudek looks to build on Bengals' recent success</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-30T18:20:00-06:00" class="tnt-date asset-date text-muted">Jun 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Coach Dudek's coaching style combined with his passion and knowledge seem to be gelling with the Helena High girls basketball team.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b748779b-4577-5be7-aaf4-09e3d2371921" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b748779b-4577-5be7-aaf4-09e3d2371921 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/football/darby-football-coach-jeff-snavely-suspended-without-pay-for-one-year/article_b748779b-4577-5be7-aaf4-09e3d2371921.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Darby football coach Jeff Snavely suspended without pay for one year"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/74/b748779b-4577-5be7-aaf4-09e3d2371921/5efbbb1f15aad.preview.png?crop=1000%2C563%2C0%2C38&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/74/b748779b-4577-5be7-aaf4-09e3d2371921/5efbbb1f15aad.preview.png?crop=1000%2C563%2C0%2C38&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/74/b748779b-4577-5be7-aaf4-09e3d2371921/5efbbb1f15aad.preview.png?crop=1000%2C563%2C0%2C38&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/74/b748779b-4577-5be7-aaf4-09e3d2371921/5efbbb1f15aad.preview.png?crop=1000%2C563%2C0%2C38&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/74/b748779b-4577-5be7-aaf4-09e3d2371921/5efbbb1f15aad.preview.png?crop=1000%2C563%2C0%2C38&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/74/b748779b-4577-5be7-aaf4-09e3d2371921/5efbbb1f15aad.preview.png?crop=1000%2C563%2C0%2C38&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/football" class="tnt-section-tag">Prep Football</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/football/darby-football-coach-jeff-snavely-suspended-without-pay-for-one-year/article_b748779b-4577-5be7-aaf4-09e3d2371921.html" class="tnt-asset-link">
        
        
            Darby football coach Jeff Snavely suspended without pay for one year</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-02T18:44:58-06:00" class="tnt-date asset-date text-muted">Jul 2, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Jeff Snavely has been suspended without pay for one year as head coach of the Darby football team.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a74fd602-7c3a-57b4-8e3a-95c39f02b84d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a74fd602-7c3a-57b4-8e3a-95c39f02b84d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/football/where-are-they-now-jim-mcelwain-carries-lessons-from-missoula-big-sky-conference-on-winding/article_a74fd602-7c3a-57b4-8e3a-95c39f02b84d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Where Are They Now: Jim McElwain carries lessons from Missoula, Big Sky Conference on winding journey as football coach"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/74/a74fd602-7c3a-57b4-8e3a-95c39f02b84d/5efe67f8a6c17.preview.jpg?crop=978%2C550%2C272%2C76&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/74/a74fd602-7c3a-57b4-8e3a-95c39f02b84d/5efe67f8a6c17.preview.jpg?crop=978%2C550%2C272%2C76&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/74/a74fd602-7c3a-57b4-8e3a-95c39f02b84d/5efe67f8a6c17.preview.jpg?crop=978%2C550%2C272%2C76&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/74/a74fd602-7c3a-57b4-8e3a-95c39f02b84d/5efe67f8a6c17.preview.jpg?crop=978%2C550%2C272%2C76&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/74/a74fd602-7c3a-57b4-8e3a-95c39f02b84d/5efe67f8a6c17.preview.jpg?crop=978%2C550%2C272%2C76&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/74/a74fd602-7c3a-57b4-8e3a-95c39f02b84d/5efe67f8a6c17.preview.jpg?crop=978%2C550%2C272%2C76&resize=978%2C550&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/football" class="tnt-section-tag">Prep Football</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/football/where-are-they-now-jim-mcelwain-carries-lessons-from-missoula-big-sky-conference-on-winding/article_a74fd602-7c3a-57b4-8e3a-95c39f02b84d.html" class="tnt-asset-link">
        
        
            Where Are They Now: Jim McElwain carries lessons from Missoula, Big Sky Conference on winding journey as football coach</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-03T22:04:08-06:00" class="tnt-date asset-date text-muted">Jul 3, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Coaching stops at Colorado State, Alabama and Florida - among others - have helped make Missoula native Jim McElwain the coach he is today.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/football/father-son-duo-from-blackfeet-reservation-urges-darby-football-boycott/article_4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Father-son duo from Blackfeet Reservation urges Darby football boycott"
                            class="img-responsive lazyload full default"
                            width="1195"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a5/4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf/5efa960a83c85.preview.jpg?crop=1195%2C672%2C94%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a5/4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf/5efa960a83c85.preview.jpg?crop=1195%2C672%2C94%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a5/4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf/5efa960a83c85.preview.jpg?crop=1195%2C672%2C94%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a5/4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf/5efa960a83c85.preview.jpg?crop=1195%2C672%2C94%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a5/4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf/5efa960a83c85.preview.jpg?crop=1195%2C672%2C94%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a5/4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf/5efa960a83c85.preview.jpg?crop=1195%2C672%2C94%2C0&resize=1195%2C672&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/football" class="tnt-section-tag">Prep Football</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/football/father-son-duo-from-blackfeet-reservation-urges-darby-football-boycott/article_4a5f37d4-dfdf-5667-8d7b-86f4b4b44ddf.html" class="tnt-asset-link">
        
        
            Father-son duo from Blackfeet Reservation urges Darby football boycott</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-29T18:15:00-06:00" class="tnt-date asset-date text-muted">Jun 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A father-son duo from the Blackfeet Reservation has launched a campaign to boycott the Darby football team, whose head coach was retained by the school board despite posting an alleged racist comment on Facebook.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-85c13840-f125-5d84-9e17-e8cced2713ae" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-track-and-field">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85c13840-f125-5d84-9e17-e8cced2713ae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/track-and-field/boys-powerlifting-will-not-be-offered-by-montana-high-school-association-in-2020-21/article_85c13840-f125-5d84-9e17-e8cced2713ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys powerlifting will not be offered by Montana High School Association in 2020-21"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/5c/85c13840-f125-5d84-9e17-e8cced2713ae/5efcf909870e5.preview.png?crop=1000%2C563%2C0%2C38&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/5c/85c13840-f125-5d84-9e17-e8cced2713ae/5efcf909870e5.preview.png?crop=1000%2C563%2C0%2C38&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/5c/85c13840-f125-5d84-9e17-e8cced2713ae/5efcf909870e5.preview.png?crop=1000%2C563%2C0%2C38&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/5c/85c13840-f125-5d84-9e17-e8cced2713ae/5efcf909870e5.preview.png?crop=1000%2C563%2C0%2C38&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/5c/85c13840-f125-5d84-9e17-e8cced2713ae/5efcf909870e5.preview.png?crop=1000%2C563%2C0%2C38&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/5c/85c13840-f125-5d84-9e17-e8cced2713ae/5efcf909870e5.preview.png?crop=1000%2C563%2C0%2C38&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/track-and-field" class="tnt-section-tag">Track-and-field</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/track-and-field/boys-powerlifting-will-not-be-offered-by-montana-high-school-association-in-2020-21/article_85c13840-f125-5d84-9e17-e8cced2713ae.html" class="tnt-asset-link">
        
        
            Boys powerlifting will not be offered by Montana High School Association in 2020-21</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-01T23:46:33-06:00" class="tnt-date asset-date text-muted">Jul 1, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Not enough schools are interested in fielding boys powerlifting teams this upcoming season.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-be09e9d9-c719-578d-87aa-79f2caced567" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be09e9d9-c719-578d-87aa-79f2caced567 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/football/how-missoula-sentinel-ol-dylan-rollins-became-the-highest-rated-football-prospect-from-montana-in/article_be09e9d9-c719-578d-87aa-79f2caced567.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How Missoula Sentinel OL Dylan Rollins became the highest-rated football prospect from Montana in 6 years"
                            class="img-responsive lazyload full default"
                            width="1257"
                            height="707"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/b/e0/be09e9d9-c719-578d-87aa-79f2caced567/5efbe18f1942b.preview.jpg?crop=1257%2C707%2C33%2C70&resize=1257%2C707&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/football" class="tnt-section-tag">Prep Football</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/football/how-missoula-sentinel-ol-dylan-rollins-became-the-highest-rated-football-prospect-from-montana-in/article_be09e9d9-c719-578d-87aa-79f2caced567.html" class="tnt-asset-link">
        
        
            How Missoula Sentinel OL Dylan Rollins became the highest-rated football prospect from Montana in 6 years</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-02T22:11:54-06:00" class="tnt-date asset-date text-muted">Jul 2, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>With teams like Stanford, Washington and Oregon State taking notice, Missoula Sentinel lineman Dylan Rollins has a bright future in football.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" class="carousel-inner"><div  class="item photo-28e631fc-2e76-57c5-b651-7b0533d6dc66">
                            <div class="item-container">
				                <div data-track-object='{"title":"Capital&#39;s Paige Bartsch is Independent Record&#39;s High School Girls Athlete of the Year","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/8e/28e631fc-2e76-57c5-b651-7b0533d6dc66/5f0526c373947.image.jpg?resize=1200%2C1448"
                    
                    alt="Paige Bartsch athlete of the year"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1310"
                    height="1581"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/8e/28e631fc-2e76-57c5-b651-7b0533d6dc66/5f0526c373947.image.jpg?resize=1200%2C1448" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" data-target=".caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Paige Bartsch is the IR's Female Athlete of the Year for prep sports in 2019-20. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-28e631fc-2e76-57c5-b651-7b0533d6dc66" class="tnt-byline asset-byline"  >
            Gary Marshall/BMGPhotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fpaige-bartsch-athlete-of-the-year%2Fimage_28e631fc-2e76-57c5-b651-7b0533d6dc66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paige-bartsch-athlete-of-the-year/image_28e631fc-2e76-57c5-b651-7b0533d6dc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e631fc-2e76-57c5-b651-7b0533d6dc66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Paige%20Bartsch%20athlete%20of%20the%20year&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fpaige-bartsch-athlete-of-the-year%2Fimage_28e631fc-2e76-57c5-b651-7b0533d6dc66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paige-bartsch-athlete-of-the-year/image_28e631fc-2e76-57c5-b651-7b0533d6dc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e631fc-2e76-57c5-b651-7b0533d6dc66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/paige-bartsch-athlete-of-the-year/image_28e631fc-2e76-57c5-b651-7b0533d6dc66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/paige-bartsch-athlete-of-the-year/image_28e631fc-2e76-57c5-b651-7b0533d6dc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e631fc-2e76-57c5-b651-7b0533d6dc66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/28e631fc-2e76-57c5-b651-7b0533d6dc66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28e631fc-2e76-57c5-b651-7b0533d6dc66"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Paige%20Bartsch%20athlete%20of%20the%20year&body=https%3A%2F%2Fhelenair.com%2Fpaige-bartsch-athlete-of-the-year%2Fimage_28e631fc-2e76-57c5-b651-7b0533d6dc66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28e631fc-2e76-57c5-b651-7b0533d6dc66"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/paige-bartsch-athlete-of-the-year/image_28e631fc-2e76-57c5-b651-7b0533d6dc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e631fc-2e76-57c5-b651-7b0533d6dc66"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28e631fc-2e76-57c5-b651-7b0533d6dc66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28e631fc-2e76-57c5-b651-7b0533d6dc66" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28e631fc-2e76-57c5-b651-7b0533d6dc66" class="save-list-28e631fc-2e76-57c5-b651-7b0533d6dc66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28e631fc-2e76-57c5-b651-7b0533d6dc66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-789bccfc-a641-5091-b0ba-ff5e502f967f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Capital&#39;s Paige Bartsch is Independent Record&#39;s High School Girls Athlete of the Year","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg"
                    
                    alt="Dani Bartsch"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="967"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/7/89/789bccfc-a641-5091-b0ba-ff5e502f967f/5e3e001b8dced.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" data-target=".caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Helena Capital’s Dani Bartsch sinks a jump shot against Missoula Sentinel in the Bears Den this past season. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-789bccfc-a641-5091-b0ba-ff5e502f967f" class="tnt-byline asset-byline"  >
            Gary Marshall, BMG Photos
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fdani-bartsch%2Fimage_789bccfc-a641-5091-b0ba-ff5e502f967f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dani-bartsch/image_789bccfc-a641-5091-b0ba-ff5e502f967f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"789bccfc-a641-5091-b0ba-ff5e502f967f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dani%20Bartsch&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fdani-bartsch%2Fimage_789bccfc-a641-5091-b0ba-ff5e502f967f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dani-bartsch/image_789bccfc-a641-5091-b0ba-ff5e502f967f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"789bccfc-a641-5091-b0ba-ff5e502f967f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/dani-bartsch/image_789bccfc-a641-5091-b0ba-ff5e502f967f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dani-bartsch/image_789bccfc-a641-5091-b0ba-ff5e502f967f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"789bccfc-a641-5091-b0ba-ff5e502f967f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/789bccfc-a641-5091-b0ba-ff5e502f967f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"789bccfc-a641-5091-b0ba-ff5e502f967f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Dani%20Bartsch&body=https%3A%2F%2Fhelenair.com%2Fdani-bartsch%2Fimage_789bccfc-a641-5091-b0ba-ff5e502f967f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"789bccfc-a641-5091-b0ba-ff5e502f967f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dani-bartsch/image_789bccfc-a641-5091-b0ba-ff5e502f967f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"789bccfc-a641-5091-b0ba-ff5e502f967f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-789bccfc-a641-5091-b0ba-ff5e502f967f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="789bccfc-a641-5091-b0ba-ff5e502f967f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="789bccfc-a641-5091-b0ba-ff5e502f967f" class="save-list-789bccfc-a641-5091-b0ba-ff5e502f967f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="789bccfc-a641-5091-b0ba-ff5e502f967f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93a6e91e-da80-5c6a-aa8b-f034019be213">
                            <div class="item-container">
				                <div data-track-object='{"title":"Capital&#39;s Paige Bartsch is Independent Record&#39;s High School Girls Athlete of the Year","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kylie Hartnett"
                    class="img-responsive owl-lazy default"
                    width="1471"
                    height="1408"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/3a/93a6e91e-da80-5c6a-aa8b-f034019be213/5db4fb13e278b.image.jpg?resize=1200%2C1149" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" data-target=".caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Helena High’s Kylie Hartnett wins the Girls State AA race with a time of 17:49 in Great Falls last October. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-93a6e91e-da80-5c6a-aa8b-f034019be213" class="tnt-byline asset-byline"  >
            Gary Marshall/BMG Photos
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fkylie-hartnett%2Fimage_93a6e91e-da80-5c6a-aa8b-f034019be213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kylie-hartnett/image_93a6e91e-da80-5c6a-aa8b-f034019be213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93a6e91e-da80-5c6a-aa8b-f034019be213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kylie%20Hartnett&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fkylie-hartnett%2Fimage_93a6e91e-da80-5c6a-aa8b-f034019be213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kylie-hartnett/image_93a6e91e-da80-5c6a-aa8b-f034019be213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93a6e91e-da80-5c6a-aa8b-f034019be213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/kylie-hartnett/image_93a6e91e-da80-5c6a-aa8b-f034019be213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kylie-hartnett/image_93a6e91e-da80-5c6a-aa8b-f034019be213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93a6e91e-da80-5c6a-aa8b-f034019be213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/93a6e91e-da80-5c6a-aa8b-f034019be213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93a6e91e-da80-5c6a-aa8b-f034019be213"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Kylie%20Hartnett&body=https%3A%2F%2Fhelenair.com%2Fkylie-hartnett%2Fimage_93a6e91e-da80-5c6a-aa8b-f034019be213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93a6e91e-da80-5c6a-aa8b-f034019be213"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kylie-hartnett/image_93a6e91e-da80-5c6a-aa8b-f034019be213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93a6e91e-da80-5c6a-aa8b-f034019be213"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93a6e91e-da80-5c6a-aa8b-f034019be213-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93a6e91e-da80-5c6a-aa8b-f034019be213" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93a6e91e-da80-5c6a-aa8b-f034019be213" class="save-list-93a6e91e-da80-5c6a-aa8b-f034019be213-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93a6e91e-da80-5c6a-aa8b-f034019be213" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-8f45b280-24e4-5f96-8b65-cfc1b3403817">
                            <div class="item-container">
				                <div data-track-object='{"title":"Capital&#39;s Paige Bartsch is Independent Record&#39;s High School Girls Athlete of the Year","url":"/sports/high-school/capitals-paige-bartsch-is-independent-records-high-school-girls-athlete-of-the-year/article_16e3015e-f63e-5896-9d3c-a90a7593a960.html","uuid":"16e3015e-f63e-5896-9d3c-a90a7593a960","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paige Bartsch"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="190"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/8/f4/8f45b280-24e4-5f96-8b65-cfc1b3403817/5f053112936d1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal" data-target=".caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16e3015e-f63e-5896-9d3c-a90a7593a960-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Helena Capital's Paige Bartsch is pictured here at the 2019 Class AA state tournament. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-8f45b280-24e4-5f96-8b65-cfc1b3403817" class="tnt-byline asset-byline"  >
            Mike Clark/Billings Gazette
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fpaige-bartsch%2Fimage_8f45b280-24e4-5f96-8b65-cfc1b3403817.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paige-bartsch/image_8f45b280-24e4-5f96-8b65-cfc1b3403817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f45b280-24e4-5f96-8b65-cfc1b3403817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Paige%20Bartsch&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fpaige-bartsch%2Fimage_8f45b280-24e4-5f96-8b65-cfc1b3403817.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paige-bartsch/image_8f45b280-24e4-5f96-8b65-cfc1b3403817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f45b280-24e4-5f96-8b65-cfc1b3403817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/paige-bartsch/image_8f45b280-24e4-5f96-8b65-cfc1b3403817.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/paige-bartsch/image_8f45b280-24e4-5f96-8b65-cfc1b3403817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f45b280-24e4-5f96-8b65-cfc1b3403817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/8f45b280-24e4-5f96-8b65-cfc1b3403817" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f45b280-24e4-5f96-8b65-cfc1b3403817"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Paige%20Bartsch&body=https%3A%2F%2Fhelenair.com%2Fpaige-bartsch%2Fimage_8f45b280-24e4-5f96-8b65-cfc1b3403817.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f45b280-24e4-5f96-8b65-cfc1b3403817"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/paige-bartsch/image_8f45b280-24e4-5f96-8b65-cfc1b3403817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f45b280-24e4-5f96-8b65-cfc1b3403817"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f45b280-24e4-5f96-8b65-cfc1b3403817-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f45b280-24e4-5f96-8b65-cfc1b3403817" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f45b280-24e4-5f96-8b65-cfc1b3403817" class="save-list-8f45b280-24e4-5f96-8b65-cfc1b3403817-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f45b280-24e4-5f96-8b65-cfc1b3403817" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/helenair.com/sports/high-school\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-16e3015e-f63e-5896-9d3c-a90a7593a960').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1767466" class="tncms-block site-logo-container"><div id="site-logo-1767466" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1767467" class="tncms-block site-follow-us branding-links"><div class="follow-links-1767467 default">
    
    <section id="block-1767467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://helenair.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1767469" class="tncms-block site-footer-heading"><section id="block-1767469" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1767469 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" ><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-20-under-40"  href="https://helenair.com/special_sections/under---recognizing-outstanding-community-members-under-age-/pdf_d9184356-91cb-11e8-9a4e-3f358b32a1c9.html"  target="_blank" rel="noopener"><span class="nav-label">20 Under 40</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1767470" class="tncms-block site-footer-heading"><section id="block-1767470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1767470 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-delivery"  href="/newsletters/" ><span class="nav-label">Email Delivery</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-print-or-digital"  href="/subscribenow/" ><span class="nav-label">Subscribe to Print or Digital</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-active-subscription"  href="https://webport05.voiceport.net/helenair/IFrameGUI/index.html?tenant=helenair"  target="_blank" rel="noopener"><span class="nav-label">Manage Active Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://helenair.com/forms/contact/advertise/"  target="_blank" rel="noopener"><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1767468" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1767468"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Helena Independent Record</a>, 2222 Washington St. Helena, MT</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16e3015e-f63e-5896-9d3c-a90a7593a960")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/sports/high-school" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=helenair.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Paige Bartsch','Engage:Dani Bartsch','Engage:Kylie Hartnett','Engage:Audrey Hofer','Engage:Sarah Ashley','Engage:Emma Stolte','Engage:Mckayla Kloker','Engage:Helena High','Engage:Helena Capital','Engage:Townsend','Engage:Jefferson','Engage:Athlete','Engage:Year Award','Engage:Championship','Engage:Sport','Engage:Basketball','Engage:Volleyball','Engage:First Team'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1593500495"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921289"></script></body>
</html>