  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://helenair.com/content/tncms/live/" />
<meta name="keywords" content="notices" />
<meta name="news_keywords" content="notices" />
<meta name="description" content="&ldquo;In Our Care&rdquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437589283" />
<meta name="google-play-app" content="app-id=com.helenair.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rS7bvH_HTHfF3rUJbmFp6MVTNCL_LkfYynBXRaSuQzI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="kS.oYhLV34GYHTLTCtVywb0.Tw.HyhNvfDQZqtHsgXrT3YtRhKuyWMbO6onyvSpb" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/fd7eafae-dbf8-11e5-be28-57c6729ee292.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1083" />
<meta property="og:title" content="Anderson Stevenson Wilke Funeral Home notices for Tuesday, Jan. 7, 2020" />
<meta property="og:description" content="&ldquo;In Our Care&rdquo;" />
<meta property="og:site_name" content="Helena Independent Record" />
<meta property="og:section" content="Funeral Home Notices" />
<meta property="fb:app_id" content="100827236636543" />
<meta property="article:publisher" content="https://www.facebook.com/helenaironline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@helenaironline" />
<meta property="fb:pages" content="7237067397" />
<meta name="parsely-title" content="Anderson Stevenson Wilke Funeral Home notices for Tuesday, Jan. 7, 2020" />
<meta name="parsely-link" content="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-01-07T06:00:00-0700" />
<meta name="parsely-post-id" content="05bfc1e2-854b-5c22-9af4-41f8a71e6779" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/fd7eafae-dbf8-11e5-be28-57c6729ee292.png" />
<meta name="parsely-section" content="Funeral Home Notices" />
<meta name="parsely-tags" content="notices" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1578328766"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1577127618"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":504}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5253,4829,6426,6425,6423,6422,6424", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["notices"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6422];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/helenair.com.js?_dc=01077"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1577127618"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"3","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1385254"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012174358681'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Anderson Stevenson Wilke Funeral Home notices for Tuesday, Jan. 7, 2020 | Funeral Home Notices | helenair.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0069A3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0069a3; } .fixed-nav #main-navigation { background-color: #0069a3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0069A3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://helenair.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/e73f5dca-a4f7-11e5-b6b4-ebf3a046d748.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Anderson Stevenson Wilke Funeral Home notices for Tuesday, Jan. 7, 2020 | Funeral Home Notices | helenair.com" href="http://helenair.com/search/?f=rss&amp;t=article&amp;c=news/local/obituaries/notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-05bfc1e2-854b-5c22-9af4-41f8a71e6779 section-newssection-localsection-obituariessection-notices type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('helenair.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=504" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="helenair.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7zzjmruuzybbu3e2nkclgasxna'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"obituaries","taxonomy_4":"notices","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"helenair.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"news,local,obituaries,notices","weather_temp":34,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"05bfc1e2-854b-5c22-9af4-41f8a71e6779","asset_headline":"Anderson Stevenson Wilke Funeral Home notices for Tuesday, Jan. 7, 2020","asset_byline":"","asset_pub_date":"01\/07\/2020","asset_pub_time":"6:00 am","asset_canonical":"https:\/\/helenair.com\/news\/local\/obituaries\/notices\/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan\/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html","asset_content_length":684,"asset_related_length":0,"subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1385686" class="tncms-block site-brand-mark"><section id="block-1385686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/f8c77096-29f8-11e7-9ca9-cbea55d144bb.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/f8c77096-29f8-11e7-9ca9-cbea55d144bb.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/f8c77096-29f8-11e7-9ca9-cbea55d144bb.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/f8c77096-29f8-11e7-9ca9-cbea55d144bb.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/f8c77096-29f8-11e7-9ca9-cbea55d144bb.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/f8c77096-29f8-11e7-9ca9-cbea55d144bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1385780" class="tncms-block site-follow-us"><div class="follow-links-1385780 default">
    
    <section id="block-1385780" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/helenaironline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/helenaironline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCikDinCpHMsM4WzOF-3lSMA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/independentrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://helenair.com",
  "sameAs" : ["http://www.facebook.com/helenaironline","http://twitter.com/helenaironline","https://www.youtube.com/channel/UCikDinCpHMsM4WzOF-3lSMA","https://www.instagram.com/independentrecord/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1669416" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1669416" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1669416').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1669416').show();
});
</script></div><div id="tncms-block-1385682" class="tncms-block"><div id="user-controls-1385682" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://helenair.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1385682').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://helenair.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1385682').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://helenair.com/users/logout/" id="user-logout-form-1385682"><input type="hidden" name="referer_url" value="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state-and-regional/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/state-and-regional/govt-and-politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/announcements/obituary/place_an_obit/"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/carroll-college"  class="nav-link tnt-section-carroll-college">Carroll College</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://helenair.com/weather/?mode=radar&amp;weather_zip=59602"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1660460" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1660456" class="tncms-block"><div id="site-logo-1660456" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/6d2d34e8-3c71-11e9-9a98-5bee59d50ddf.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/6d2d34e8-3c71-11e9-9a98-5bee59d50ddf.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/6d2d34e8-3c71-11e9-9a98-5bee59d50ddf.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1669417" class="tncms-block"><ul id="lee-members-button-nav-1669417" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1669417">
                <a href="/members/join/" id="lee-members-button-btn-1669417" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1669417 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1669417 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1669417').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = Cookies.get('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1669417').popover({
                            container: '#lee-members-button-li-1669417',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1669417').popover('show');
                        }, 300);
                        
                        Cookies.set('lee-member-bl', 'true', {path:'/'});
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1669417').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1669417').show();
});
</script></div><div id="tncms-block-1385726" class="tncms-block"><ul id="site-search-1385726-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1385726" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1385726-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1385726-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1385726-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1385726').submit();
        return false;
    });

    $('#site-search-1385726').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1385726 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1385726 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1385726-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1683919" class="tncms-block"><div id="notification-button-1683919" class="notification-button pull-right" data-control="notification" data-id="1683919" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1385727" class="tncms-block"><div id="user-controls-1385727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://helenair.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1385727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://helenair.com/users/logout/" id="user-logout-form-1385727"><input type="hidden" name="referer_url" value="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1385728" class="tncms-block"><div id="weather-1385728" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59602" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59602"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1385728 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Helena, MT
                                
                                 <small>(59602)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy. High around 45F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 32F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 7, 2020 @ 7:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59602"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0069a3">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1385729" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="asset article-default"  data-url="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/fd7eafae-dbf8-11e5-be28-57c6729ee292.png">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="1083">
        </div>
        <meta itemprop="name" content="helenair.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Anderson Stevenson Wilke Funeral Home notices for Tuesday, Jan. 7, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-07T06:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-07T06:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-07T06:00:00-07:00">
    <meta itemprop="datePublished" content="2020-01-07T06:00:00-07:00">
    <meta itemprop="dateModified" content="2020-01-07T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05bfc1e2-854b-5c22-9af4-41f8a71e6779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="save-list-05bfc1e2-854b-5c22-9af4-41f8a71e6779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05bfc1e2-854b-5c22-9af4-41f8a71e6779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05bfc1e2-854b-5c22-9af4-41f8a71e6779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="save-list-05bfc1e2-854b-5c22-9af4-41f8a71e6779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05bfc1e2-854b-5c22-9af4-41f8a71e6779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p style="text-align: center;"><strong>“In Our Care”</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p style="text-align: center;"><strong>PENDING</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/helenair.com.png?_dc=Jan.Tue.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html">Log in</a> or <a href="https://helenair.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 800-523-2272 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div><div id="lee-subscription-wall-inline" class="lee-featured-subscription">
                <div class="lee-redacted-overlay"></div>
                <div class="lee-subscribe-panel text-center">
                    <div class="head">Thanks for reading.</div>
                    <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html">log in</a> to continue.</div>
                    <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
                </div>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="subscriber-only"><p><strong>HOFFMAN</strong>, Michael G., age 68, of Lincoln, passed away on Saturday, Jan. 4, 2020. No services are planned at this time. Please visit <strong><a href="http://www.aswfuneralhome.com">www.aswfuneralhome.com</a></strong> to offer a condolence to the family or to share a memory of Michael.</p></div><div class="subscriber-only"><p><strong>KOHL</strong>, Doris J., age 86, of Helena, passed away Sunday, Jan. 5, 2020. Services are pending at this time and will be announced when they&rsquo;re complete. Please visit <strong><a href="http://www.aswfuneralhome.com">www.aswfuneralhome.com</a></strong> to offer a condolence to the family or to share a memory of Doris.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1690749" class="tncms-block"><style>
    #wc-email-form-1690749 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1690749 h1 {
        font-size: 24px;
    }
    #wc-email-form-1690749 h1, 
    #wc-email-form-1690749 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1690749 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1690749 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1690749 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1690749 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1690749 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1690749" class="p402_hide">
    <div class="text-center"><h1>Sign up for our obituaries newsletter</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://helenair.com/newsletters/thank-you/#tracking-source=obits&ir=true">
        
        <input id="wc-slid-1690749" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1690749" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'helenair.com';
        var xListName = 'Local Obits';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1690749').val(xList);
            $('#wc-email-form-1690749').fadeIn();
        }
        
        $('#wc-email-form-1690749 .wc-form').submit(function(){
            if( $('#hp-1690749').val() === '') {
                $('#hp-1690749').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://helenair.com/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Anderson%20Stevenson%20Wilke%20Funeral%20Home%20notices%20for%20Tuesday%2C%20Jan.%207%2C%202020&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05bfc1e2-854b-5c22-9af4-41f8a71e6779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05bfc1e2-854b-5c22-9af4-41f8a71e6779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05bfc1e2-854b-5c22-9af4-41f8a71e6779" class="save-list-05bfc1e2-854b-5c22-9af4-41f8a71e6779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05bfc1e2-854b-5c22-9af4-41f8a71e6779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="05bfc1e2-854b-5c22-9af4-41f8a71e6779" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/obituaries/notices/anderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan/article_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="05bfc1e2-854b-5c22-9af4-41f8a71e6779" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-only"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fobituaries%2Fnotices%2Fanderson-stevenson-wilke-funeral-home-notices-for-tuesday-jan%2Farticle_05bfc1e2-854b-5c22-9af4-41f8a71e6779.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620269" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620269" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1515519" class="tncms-block"><section id="block-1515519" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1515519 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1515519" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1515519" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1385589" class="tncms-block"><section id="block-1385589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1385589 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/great-falls-man-accused-of-trying-to-pass-bogus-checks/article_59d483d1-3feb-5cdc-86e0-f4bacc48ea96.html" class="tnt-asset-link">
        

        
            Great Falls man accused of trying to pass bogus checks</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/helena-woman-gets-years-in-prison-for-child-rape/article_91e3d4ae-cede-57f8-89ab-f874dc1ab533.html" class="tnt-asset-link">
        

        
            Helena woman gets 30 years in prison for child rape</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/crime-and-courts/helena-prerelease-walkaway-arrested/article_e1f960eb-500b-5a3a-b9cf-0736dc4c0326.html" class="tnt-asset-link">
        

        
            Helena Prerelease walkaway arrested</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/helena-macy-s-store-closing-after-years/article_462d1f74-b1a5-5f95-8f12-2211ff47d74e.html" class="tnt-asset-link">
        

        
            Helena Macy's store closing after 19 years</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/open-range-memories-of-mountain-lion-encounters-evasions/article_73f09bd4-5370-5907-bee9-2d755287dbf0.html" class="tnt-asset-link">
        

        
            Open Range: Memories of mountain lion encounters, evasions</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1385105" class="tncms-block"><section id="block-1385105" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1385105 ">
        <div class="block-title-inner">
            <h3>
                
                Funeral Homes
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-2582f64a-e699-5950-853c-d08d6d353235" class="clearfix card business power " data-track-object='{"title":"Pondera Funeral Home","url":"/places/local_services/funeral_services_cemeteries/pondera-funeral-home/business_4000066680.html","uuid":"2582f64a-e699-5950-853c-d08d6d353235","app":"business","metric":""}' data-tncms-tracking="business/block/2582f64a-e699-5950-853c-d08d6d353235">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/local_services/funeral_services_cemeteries/pondera-funeral-home/business_4000066680.html" class="tnt-asset-link">
        

        
            Pondera Funeral Home</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//302%20S%20Main%20St%2BConrad%2BMT%2B59425">
                                        302 S Main St, Conrad, MT 59425
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-278-3333
                                    
                                </div>
                            </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-9f652223-9995-5916-bf1e-bac4f9cc8c9c" class="clearfix card business power " data-track-object='{"title":"Whitted Funeral Chapel","url":"/places/local_services/funeral_services_cemeteries/whitted-funeral-chapel/business_1138076415.html","uuid":"9f652223-9995-5916-bf1e-bac4f9cc8c9c","app":"business","metric":""}' data-tncms-tracking="business/block/9f652223-9995-5916-bf1e-bac4f9cc8c9c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/local_services/funeral_services_cemeteries/whitted-funeral-chapel/business_1138076415.html" class="tnt-asset-link">
        

        
            Whitted Funeral Chapel</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//225%206th%20Ave%20S%2BShelby%2BMT%2B59474">
                                        225 6th Ave S, Shelby, MT 59474
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-434-2172
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Whitted Funeral Chapel's website" href="http://WHITEEDFUNERALCHAPEL.COM|WHITTEDFUNERALCHAPEL.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-8076eda5-98dc-5980-a1b3-e31f8cdde514" class="clearfix card business power  has-image" data-track-object='{"title":"Creel Funeral Home","url":"/places/creel-funeral-home/business_4000040379.html","uuid":"8076eda5-98dc-5980-a1b3-e31f8cdde514","app":"business","metric":""}' data-tncms-tracking="business/block/8076eda5-98dc-5980-a1b3-e31f8cdde514">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/creel-funeral-home/business_4000040379.html" >
                    <div class="media-preview-8076eda5-98dc-5980-a1b3-e31f8cdde514 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Creel Funeral Home"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="53"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/8/07/8076eda5-98dc-5980-a1b3-e31f8cdde514/53b6767b27787.preview-300.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/8/07/8076eda5-98dc-5980-a1b3-e31f8cdde514/53b6767b27787.preview-300.jpg?resize=300%2C53 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/creel-funeral-home/business_4000040379.html" class="tnt-asset-link">
        

        
            Creel Funeral Home</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//601%20W%20Main%20St%2BLewistown%2BMT%2B59457">
                                        601 W Main St, Lewistown, MT 59457
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-538-8755
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Creel Funeral Home's website" href="http://www.creelfuneralhome.com/fh/home/home.cfm?fh_id=14094" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-1385254" class="tncms-block"><section id="block-1385254" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/print-ads" class="">See more</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1385254 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/print-ads/">
                
                Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-3" data-grid-cols="3">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://helenair.com/ads/service/office/mediaspace-solutions---ad-from/pdfdisplayad_cdc1d820-3546-558e-b1ad-eb66ae12b2d3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1385254" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MEDIASPACE SOLUTIONS - Ad from 2020-01-07"><span class="title">MEDIASPACE SOLUTIONS - Ad from 2020-01-07</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/mediaspace-solutions---ad-from/pdfdisplayad_cdc1d820-3546-558e-b1ad-eb66ae12b2d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MEDIASPACE SOLUTIONS - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="699"
                            height="2966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/dc/cdc1d820-3546-558e-b1ad-eb66ae12b2d3/5e01633a82621.preview.jpg?resize=200%2C849 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/dc/cdc1d820-3546-558e-b1ad-eb66ae12b2d3/5e01633a82621.preview.jpg?resize=300%2C1273 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/dc/cdc1d820-3546-558e-b1ad-eb66ae12b2d3/5e01633a82621.preview.jpg?resize=400%2C1697 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/dc/cdc1d820-3546-558e-b1ad-eb66ae12b2d3/5e01633a82621.preview.jpg?resize=540%2C2291 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/dc/cdc1d820-3546-558e-b1ad-eb66ae12b2d3/5e01633a82621.preview.jpg?resize=699%2C2966 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://helenair.com/ads/service/the-myrna-loy---ad-from/pdfdisplayad_a108cf4a-aec0-5d7f-a633-8a9bcf433f7c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1385254" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="The Myrna Loy - Ad from 2020-01-07"><span class="title">The Myrna Loy - Ad from 2020-01-07</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/the-myrna-loy---ad-from/pdfdisplayad_a108cf4a-aec0-5d7f-a633-8a9bcf433f7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Myrna Loy - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="312"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/a/10/a108cf4a-aec0-5d7f-a633-8a9bcf433f7c/5e0a8fea6ca30.preview.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/a/10/a108cf4a-aec0-5d7f-a633-8a9bcf433f7c/5e0a8fea6ca30.preview.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/a/10/a108cf4a-aec0-5d7f-a633-8a9bcf433f7c/5e0a8fea6ca30.preview.jpg?resize=312%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://helenair.com/ads/service/food/restaurant/staggering-ox-inc---ad-from/pdfdisplayad_c5985e81-bd04-5162-b570-30b2a7627cdb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1385254" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="STAGGERING OX INC - Ad from 2020-01-07"><span class="title">STAGGERING OX INC - Ad from 2020-01-07</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/staggering-ox-inc---ad-from/pdfdisplayad_c5985e81-bd04-5162-b570-30b2a7627cdb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="STAGGERING OX INC - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="645"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/59/c5985e81-bd04-5162-b570-30b2a7627cdb/5e0f8f5e8be58.preview.jpg?resize=200%2C248 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/59/c5985e81-bd04-5162-b570-30b2a7627cdb/5e0f8f5e8be58.preview.jpg?resize=300%2C372 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/59/c5985e81-bd04-5162-b570-30b2a7627cdb/5e0f8f5e8be58.preview.jpg?resize=400%2C496 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/59/c5985e81-bd04-5162-b570-30b2a7627cdb/5e0f8f5e8be58.preview.jpg?resize=540%2C670 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/c/59/c5985e81-bd04-5162-b570-30b2a7627cdb/5e0f8f5e8be58.preview.jpg?resize=645%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://helenair.com/ads/sale/health/hair/ocean-spirit-massage---ad-from/pdfdisplayad_be6df8a7-bd8a-596b-a22e-a6d0bf8845a9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1385254" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ocean Spirit Massage - Ad from 2020-01-07"><span class="title">Ocean Spirit Massage - Ad from 2020-01-07</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/health/hair/ocean-spirit-massage---ad-from/pdfdisplayad_be6df8a7-bd8a-596b-a22e-a6d0bf8845a9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ocean Spirit Massage - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/b/e6/be6df8a7-bd8a-596b-a22e-a6d0bf8845a9/5e0f731e90c8b.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/b/e6/be6df8a7-bd8a-596b-a22e-a6d0bf8845a9/5e0f731e90c8b.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/b/e6/be6df8a7-bd8a-596b-a22e-a6d0bf8845a9/5e0f731e90c8b.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/b/e6/be6df8a7-bd8a-596b-a22e-a6d0bf8845a9/5e0f731e90c8b.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/b/e6/be6df8a7-bd8a-596b-a22e-a6d0bf8845a9/5e0f731e90c8b.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://helenair.com/ads/service/food/restaurant/montana-city-grill-inc---ad-from/pdfdisplayad_70ce383b-f1d4-51ae-b29c-ea6f237d18c9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1385254" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MONTANA CITY GRILL, INC. - Ad from 2020-01-07"><span class="title">MONTANA CITY GRILL, INC. - Ad from 2020-01-07</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/montana-city-grill-inc---ad-from/pdfdisplayad_70ce383b-f1d4-51ae-b29c-ea6f237d18c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MONTANA CITY GRILL, INC. - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://helenair.com/ads/sale/clothes/cobblestone-clothing---ad-from/pdfdisplayad_529e8fa6-6e63-569c-97c7-7150cf722fc0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1385254" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Cobblestone Clothing - Ad from 2020-01-07"><span class="title">Cobblestone Clothing - Ad from 2020-01-07</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/clothes/cobblestone-clothing---ad-from/pdfdisplayad_529e8fa6-6e63-569c-97c7-7150cf722fc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cobblestone Clothing - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="645"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/5/29/529e8fa6-6e63-569c-97c7-7150cf722fc0/5e1367abaee8e.preview.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/5/29/529e8fa6-6e63-569c-97c7-7150cf722fc0/5e1367abaee8e.preview.jpg?resize=300%2C233 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/5/29/529e8fa6-6e63-569c-97c7-7150cf722fc0/5e1367abaee8e.preview.jpg?resize=400%2C310 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/5/29/529e8fa6-6e63-569c-97c7-7150cf722fc0/5e1367abaee8e.preview.jpg?resize=540%2C419 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/5/29/529e8fa6-6e63-569c-97c7-7150cf722fc0/5e1367abaee8e.preview.jpg?resize=645%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1385254" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1385776" class="tncms-block"><section id="block-1385776" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/offers/" class="">View More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1385776 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/places">
                
                Deals &amp; Offers
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-3c66c01a-064a-11ea-ba7d-43906c0f8616" class="clearfix card  product " data-track-object='{"title":"Jolley Builders - “Making Your Building Experience a Happy One","url":"/ads/service/jolley-builders---making-your-building-experience-a-happy/ad_3c66c01a-064a-11ea-ba7d-43906c0f8616.html","uuid":"3c66c01a-064a-11ea-ba7d-43906c0f8616","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3c66c01a-064a-11ea-ba7d-43906c0f8616">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/jolley-builders---making-your-building-experience-a-happy/ad_3c66c01a-064a-11ea-ba7d-43906c0f8616.html" class="tnt-asset-link">
        

        
            Jolley Builders - “Making Your Building Experience a Happy One</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-6be01dc0-0648-11ea-a724-2330f3421512" class="clearfix card  product " data-track-object='{"title":"Visit our new office downtown! 50 S Park Avenue, Helena, MT 59601","url":"/ads/housing/sale/visit-our-new-office-downtown-s-park-avenue-helena-mt/ad_6be01dc0-0648-11ea-a724-2330f3421512.html","uuid":"6be01dc0-0648-11ea-a724-2330f3421512","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6be01dc0-0648-11ea-a724-2330f3421512">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/housing/sale/visit-our-new-office-downtown-s-park-avenue-helena-mt/ad_6be01dc0-0648-11ea-a724-2330f3421512.html" class="tnt-asset-link">
        

        
            Visit our new office downtown! 50 S Park Avenue, Helena, MT 59601</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666207" class="tncms-block"><section id="block-1666207" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666207 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666207" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-ee43194f-dafc-5af6-bbc6-4c070f058cbc" class="clearfix card  product has-image" data-id="ee43194f-dafc-5af6-bbc6-4c070f058cbc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ee43194f-dafc-5af6-bbc6-4c070f058cbc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/housing/sale/capital-city-realty-property-management---ad-from/pdfdisplayad_ee43194f-dafc-5af6-bbc6-4c070f058cbc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Capital City Realty &amp; Property Management - Ad from 2020-01-05"
                            class="img-responsive lazyload full"
                            width="1978"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=300%2C121 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=540%2C218 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=750%2C303 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=1200%2C485 1200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/e4/ee43194f-dafc-5af6-bbc6-4c070f058cbc/5e0f8125f36e8.preview.jpg?resize=1700%2C688 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/housing/sale/capital-city-realty-property-management---ad-from/pdfdisplayad_ee43194f-dafc-5af6-bbc6-4c070f058cbc.html" class="tnt-asset-link">
        

        
            Capital City Realty & Property Management - Ad from 2020-01-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a78c9f96-a45f-5a40-9f04-8dfaad97a3ea" class="clearfix card business power mini has-image" data-track-object='{"title":"Capital City Realty & Property Management","url":"/places/capital-city-realty-property-management/business_4000063981.html","uuid":"a78c9f96-a45f-5a40-9f04-8dfaad97a3ea","app":"business","metric":""}' data-tncms-tracking="business/block/a78c9f96-a45f-5a40-9f04-8dfaad97a3ea">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/capital-city-realty-property-management/business_4000063981.html" >
                    <div class="media-preview-a78c9f96-a45f-5a40-9f04-8dfaad97a3ea media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Capital City Realty &amp; Property Management"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="70"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/a/78/a78c9f96-a45f-5a40-9f04-8dfaad97a3ea/5b6b2d7500ee4.preview-300.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/a/78/a78c9f96-a45f-5a40-9f04-8dfaad97a3ea/5b6b2d7500ee4.preview-300.png?resize=300%2C70 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/capital-city-realty-property-management/business_4000063981.html" class="tnt-asset-link">
        

        
            Capital City Realty & Property Management</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//910%20E.%20Lyndale%2C%20Ste.%20B%2BHelena%2BMT%2B59601">
                                        910 E. Lyndale, Ste. B, Helena, MT 59601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-422-4450
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Capital City Realty &amp; Property Management's website" href="http://capitalcityrealtors.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-1fb6729c-9a4d-5f97-a447-94ff3957dfe4" class="clearfix card  product has-image" data-id="1fb6729c-9a4d-5f97-a447-94ff3957dfe4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1fb6729c-9a4d-5f97-a447-94ff3957dfe4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/toris-sweet-thing-antiques-curios-candy---ad-from/pdfdisplayad_1fb6729c-9a4d-5f97-a447-94ff3957dfe4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TORIS SWEET THING ANTIQUES CURIOS &amp; CANDY - Ad from 2020-01-05"
                            class="img-responsive lazyload full"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/1/fb/1fb6729c-9a4d-5f97-a447-94ff3957dfe4/5de9c459f0305.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/1/fb/1fb6729c-9a4d-5f97-a447-94ff3957dfe4/5de9c459f0305.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/1/fb/1fb6729c-9a4d-5f97-a447-94ff3957dfe4/5de9c459f0305.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/1/fb/1fb6729c-9a4d-5f97-a447-94ff3957dfe4/5de9c459f0305.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/1/fb/1fb6729c-9a4d-5f97-a447-94ff3957dfe4/5de9c459f0305.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/toris-sweet-thing-antiques-curios-candy---ad-from/pdfdisplayad_1fb6729c-9a4d-5f97-a447-94ff3957dfe4.html" class="tnt-asset-link">
        

        
            TORIS SWEET THING ANTIQUES CURIOS & CANDY - Ad from 2020-01-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-58928052-d98e-5415-8cd4-5a0a26bf81ff" class="clearfix card business power mini" data-track-object='{"title":"Tori&#39;s Antiques","url":"/places/tori-s-antiques/business_4000039751.html","uuid":"58928052-d98e-5415-8cd4-5a0a26bf81ff","app":"business","metric":""}' data-tncms-tracking="business/block/58928052-d98e-5415-8cd4-5a0a26bf81ff">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/tori-s-antiques/business_4000039751.html" class="tnt-asset-link">
        

        
            Tori's Antiques</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Helena%20Civic%20Center%2BHelena%2BMT%2B59601">
                                        Helena Civic Center, Helena, MT 59601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-442-5595
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d789ac6b-6a40-56c5-a553-f12c62e72994" class="clearfix card  product has-image" data-id="d789ac6b-6a40-56c5-a553-f12c62e72994">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d789ac6b-6a40-56c5-a553-f12c62e72994 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/artisan-iron-works---ad-from/pdfdisplayad_d789ac6b-6a40-56c5-a553-f12c62e72994.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ARTISAN IRON WORKS - Ad from 2020-01-05"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/d/78/d789ac6b-6a40-56c5-a553-f12c62e72994/5e0e760d050cc.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/d/78/d789ac6b-6a40-56c5-a553-f12c62e72994/5e0e760d050cc.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/d/78/d789ac6b-6a40-56c5-a553-f12c62e72994/5e0e760d050cc.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/d/78/d789ac6b-6a40-56c5-a553-f12c62e72994/5e0e760d050cc.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/d/78/d789ac6b-6a40-56c5-a553-f12c62e72994/5e0e760d050cc.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/artisan-iron-works---ad-from/pdfdisplayad_d789ac6b-6a40-56c5-a553-f12c62e72994.html" class="tnt-asset-link">
        

        
            ARTISAN IRON WORKS - Ad from 2020-01-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-20b3e241-43dc-50ad-8bc0-64b420c856aa" class="clearfix card business power mini has-image" data-track-object='{"title":"Artisan Iron & Wood","url":"/places/artisan-iron-wood/business_4000048434.html","uuid":"20b3e241-43dc-50ad-8bc0-64b420c856aa","app":"business","metric":""}' data-tncms-tracking="business/block/20b3e241-43dc-50ad-8bc0-64b420c856aa">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/artisan-iron-wood/business_4000048434.html" >
                    <div class="media-preview-20b3e241-43dc-50ad-8bc0-64b420c856aa media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Artisan Iron &amp; Wood"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="105"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/2/0b/20b3e241-43dc-50ad-8bc0-64b420c856aa/53bb391c9a04e.preview-300.jpg?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/2/0b/20b3e241-43dc-50ad-8bc0-64b420c856aa/53bb391c9a04e.preview-300.jpg?resize=300%2C105 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/artisan-iron-wood/business_4000048434.html" class="tnt-asset-link">
        

        
            Artisan Iron & Wood</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1185%20Yuri%20Rd%2BHelena%2BMT%2B59602">
                                        1185 Yuri Rd, Helena, MT 59602
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-459-3905
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Artisan Iron &amp; Wood's website" href="http://www.artisanironworks.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-70ce383b-f1d4-51ae-b29c-ea6f237d18c9" class="clearfix card  product has-image" data-id="70ce383b-f1d4-51ae-b29c-ea6f237d18c9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-70ce383b-f1d4-51ae-b29c-ea6f237d18c9 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/montana-city-grill-inc---ad-from/pdfdisplayad_70ce383b-f1d4-51ae-b29c-ea6f237d18c9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MONTANA CITY GRILL, INC. - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/7/0c/70ce383b-f1d4-51ae-b29c-ea6f237d18c9/5e135992df602.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/montana-city-grill-inc---ad-from/pdfdisplayad_70ce383b-f1d4-51ae-b29c-ea6f237d18c9.html" class="tnt-asset-link">
        

        
            MONTANA CITY GRILL, INC. - Ad from 2020-01-07</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-07T00:01:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1cdf5bd2-1bb2-590b-8896-37c30aa8a8d7" class="clearfix card business power mini" data-track-object='{"title":"Montana City Grill","url":"/places/montana-city-grill/business_4000039758.html","uuid":"1cdf5bd2-1bb2-590b-8896-37c30aa8a8d7","app":"business","metric":""}' data-tncms-tracking="business/block/1cdf5bd2-1bb2-590b-8896-37c30aa8a8d7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/montana-city-grill/business_4000039758.html" class="tnt-asset-link">
        

        
            Montana City Grill</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Pmb%202346%20%231%20Jackson%20Creek%20Rd%2BClancy%2BMT%2B59634">
                                        Pmb 2346 #1 Jackson Creek Rd, Clancy, MT 59634
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-449-8890
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-f08a4052-4dce-5d29-a036-0e1b615c3f45" class="clearfix card  product has-image" data-id="f08a4052-4dce-5d29-a036-0e1b615c3f45">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f08a4052-4dce-5d29-a036-0e1b615c3f45 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/vehicle/car/value-auto-sales---ad-from/pdfdisplayad_f08a4052-4dce-5d29-a036-0e1b615c3f45.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="VALUE AUTO SALES - Ad from 2020-01-05"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/f/08/f08a4052-4dce-5d29-a036-0e1b615c3f45/5e0e138c2a623.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/vehicle/car/value-auto-sales---ad-from/pdfdisplayad_f08a4052-4dce-5d29-a036-0e1b615c3f45.html" class="tnt-asset-link">
        

        
            VALUE AUTO SALES - Ad from 2020-01-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a6b9e686-5f3b-5754-90af-06bd834597be" class="clearfix card business power mini has-image" data-track-object='{"title":"Value Auto Sales","url":"/places/automotive/auto_dealers/cars_trucks_vans/value-auto-sales/business_1137095197.html","uuid":"a6b9e686-5f3b-5754-90af-06bd834597be","app":"business","metric":""}' data-tncms-tracking="business/block/a6b9e686-5f3b-5754-90af-06bd834597be">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/automotive/auto_dealers/cars_trucks_vans/value-auto-sales/business_1137095197.html" >
                    <div class="media-preview-a6b9e686-5f3b-5754-90af-06bd834597be media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Value Auto Sales"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/a/6b/a6b9e686-5f3b-5754-90af-06bd834597be/53b639212ce5f.preview-300.jpg?resize=200%2C92 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/a/6b/a6b9e686-5f3b-5754-90af-06bd834597be/53b639212ce5f.preview-300.jpg?resize=300%2C138 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/automotive/auto_dealers/cars_trucks_vans/value-auto-sales/business_1137095197.html" class="tnt-asset-link">
        

        
            Value Auto Sales</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//40%20W%20Custer%20Ave%2BHelena%2BMT%2B59602">
                                        40 W Custer Ave, Helena, MT 59602
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-443-3100
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Value Auto Sales's website" href="http://www.valueautosaleshelena.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-9d08787f-4dd8-5a54-95ab-f50ab704c046" class="clearfix card  product has-image" data-id="9d08787f-4dd8-5a54-95ab-f50ab704c046">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9d08787f-4dd8-5a54-95ab-f50ab704c046 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/kevin-nordahl---ad-from/pdfdisplayad_9d08787f-4dd8-5a54-95ab-f50ab704c046.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kevin Nordahl - Ad from 2020-01-07"
                            class="img-responsive lazyload full"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/9/d0/9d08787f-4dd8-5a54-95ab-f50ab704c046/5e1367b882946.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/9/d0/9d08787f-4dd8-5a54-95ab-f50ab704c046/5e1367b882946.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/9/d0/9d08787f-4dd8-5a54-95ab-f50ab704c046/5e1367b882946.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/kevin-nordahl---ad-from/pdfdisplayad_9d08787f-4dd8-5a54-95ab-f50ab704c046.html" class="tnt-asset-link">
        

        
            Kevin Nordahl - Ad from 2020-01-07</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-07T00:01:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-e9018c29-08f4-5ca2-b168-eea639784e37" class="clearfix card  product has-image" data-id="e9018c29-08f4-5ca2-b168-eea639784e37">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e9018c29-08f4-5ca2-b168-eea639784e37 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/the-herb-garden---ad-from/pdfdisplayad_e9018c29-08f4-5ca2-b168-eea639784e37.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Herb &amp; Garden - Ad from 2020-01-02"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/90/e9018c29-08f4-5ca2-b168-eea639784e37/5e0a9d9a53d5a.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/90/e9018c29-08f4-5ca2-b168-eea639784e37/5e0a9d9a53d5a.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/90/e9018c29-08f4-5ca2-b168-eea639784e37/5e0a9d9a53d5a.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/90/e9018c29-08f4-5ca2-b168-eea639784e37/5e0a9d9a53d5a.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/e/90/e9018c29-08f4-5ca2-b168-eea639784e37/5e0a9d9a53d5a.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/the-herb-garden---ad-from/pdfdisplayad_e9018c29-08f4-5ca2-b168-eea639784e37.html" class="tnt-asset-link">
        

        
            The Herb & Garden - Ad from 2020-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-02T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 2, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-e65bb93a-041c-53d2-9c5c-44082e97680e" class="clearfix card business power mini" data-track-object='{"title":"The Herb & Garden","url":"/places/the-herb-garden/business_4000062216.html","uuid":"e65bb93a-041c-53d2-9c5c-44082e97680e","app":"business","metric":""}' data-tncms-tracking="business/block/e65bb93a-041c-53d2-9c5c-44082e97680e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/the-herb-garden/business_4000062216.html" class="tnt-asset-link">
        

        
            The Herb & Garden</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//436%20N%20Last%20Chance%20Gulch%2BHelena%2BMT%2B59601">
                                        436 N Last Chance Gulch, Helena, MT 59601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-439-6478
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-3e031bb8-86bc-598f-a1ab-c98c405f7866" class="clearfix card  product has-image" data-id="3e031bb8-86bc-598f-a1ab-c98c405f7866">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3e031bb8-86bc-598f-a1ab-c98c405f7866 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/capital-sports---ad-from/pdfdisplayad_3e031bb8-86bc-598f-a1ab-c98c405f7866.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAPITAL SPORTS - Ad from 2020-01-05"
                            class="img-responsive lazyload full"
                            width="1978"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/3/e0/3e031bb8-86bc-598f-a1ab-c98c405f7866/5e0b7ea6a54ff.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/capital-sports---ad-from/pdfdisplayad_3e031bb8-86bc-598f-a1ab-c98c405f7866.html" class="tnt-asset-link">
        

        
            CAPITAL SPORTS - Ad from 2020-01-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-5a5ed88b-5b1d-5a65-bd03-34909a1b6afb" class="clearfix card business power mini has-image" data-track-object='{"title":"Capital Sports","url":"/places/shopping/sporting_goods/miscellaenous/capital-sports/business_1110076757.html","uuid":"5a5ed88b-5b1d-5a65-bd03-34909a1b6afb","app":"business","metric":""}' data-tncms-tracking="business/block/5a5ed88b-5b1d-5a65-bd03-34909a1b6afb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/shopping/sporting_goods/miscellaenous/capital-sports/business_1110076757.html" >
                    <div class="media-preview-5a5ed88b-5b1d-5a65-bd03-34909a1b6afb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Capital Sports"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/5/a5/5a5ed88b-5b1d-5a65-bd03-34909a1b6afb/53ba65371d583.preview-300.jpg?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/business/5/a5/5a5ed88b-5b1d-5a65-bd03-34909a1b6afb/53ba65371d583.preview-300.jpg?resize=300%2C133 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/sporting_goods/miscellaenous/capital-sports/business_1110076757.html" class="tnt-asset-link">
        

        
            Capital Sports</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1092%20Helena%20Ave%2BHelena%2BMT%2B59601">
                                        1092 Helena Ave, Helena, MT 59601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-443-2978
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Capital Sports's website" href="http://www.shopcapitalsports.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-81943e3b-f378-5a52-b67b-8cadad604be2" class="clearfix card  product has-image" data-id="81943e3b-f378-5a52-b67b-8cadad604be2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-81943e3b-f378-5a52-b67b-8cadad604be2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/hunters-pointe-holiday-retirem---ad-from/pdfdisplayad_81943e3b-f378-5a52-b67b-8cadad604be2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HUNTERS POINTE/HOLIDAY RETIREM - Ad from 2020-01-01"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/19/81943e3b-f378-5a52-b67b-8cadad604be2/5e00f2b728058.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/19/81943e3b-f378-5a52-b67b-8cadad604be2/5e00f2b728058.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/19/81943e3b-f378-5a52-b67b-8cadad604be2/5e00f2b728058.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/19/81943e3b-f378-5a52-b67b-8cadad604be2/5e00f2b728058.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/19/81943e3b-f378-5a52-b67b-8cadad604be2/5e00f2b728058.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/hunters-pointe-holiday-retirem---ad-from/pdfdisplayad_81943e3b-f378-5a52-b67b-8cadad604be2.html" class="tnt-asset-link">
        

        
            HUNTERS POINTE/HOLIDAY RETIREM - Ad from 2020-01-01</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-01T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 1, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-36fedb88-fcb8-530a-bbda-bf0b2e7eaa87" class="clearfix card business power mini" data-track-object='{"title":"Hunters Pointe/holiday Retirem","url":"/places/hunters-pointe-holiday-retirem/business_4000114239.html","uuid":"36fedb88-fcb8-530a-bbda-bf0b2e7eaa87","app":"business","metric":""}' data-tncms-tracking="business/block/36fedb88-fcb8-530a-bbda-bf0b2e7eaa87">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/hunters-pointe-holiday-retirem/business_4000114239.html" class="tnt-asset-link">
        

        
            Hunters Pointe/holiday Retirem</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2801%20COLONIAL%20DR%2BHELENA%2BMT%2B59601">
                                        2801 COLONIAL DR, HELENA, MT 59601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-443-4222
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-82e2efd7-7de2-57cc-b815-c64b030effb5" class="clearfix card  product has-image" data-id="82e2efd7-7de2-57cc-b815-c64b030effb5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-82e2efd7-7de2-57cc-b815-c64b030effb5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/resurrected-construction---ad-from/pdfdisplayad_82e2efd7-7de2-57cc-b815-c64b030effb5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RESURRECTED CONSTRUCTION - Ad from 2020-01-02"
                            class="img-responsive lazyload full"
                            width="645"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/2e/82e2efd7-7de2-57cc-b815-c64b030effb5/5e051145c9272.preview.jpg?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/2e/82e2efd7-7de2-57cc-b815-c64b030effb5/5e051145c9272.preview.jpg?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/2e/82e2efd7-7de2-57cc-b815-c64b030effb5/5e051145c9272.preview.jpg?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/2e/82e2efd7-7de2-57cc-b815-c64b030effb5/5e051145c9272.preview.jpg?resize=540%2C167 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/classifieds/8/2e/82e2efd7-7de2-57cc-b815-c64b030effb5/5e051145c9272.preview.jpg?resize=645%2C200 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/resurrected-construction---ad-from/pdfdisplayad_82e2efd7-7de2-57cc-b815-c64b030effb5.html" class="tnt-asset-link">
        

        
            RESURRECTED CONSTRUCTION - Ad from 2020-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-01-02T00:01:00-07:00" class="tnt-date asset-date text-muted">Jan 2, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-655f26ba-5aa7-5d75-83df-efdca208921b" class="clearfix card business power mini" data-track-object='{"title":"Brown, Christopher","url":"/places/brown-christopher/business_4000039755.html","uuid":"655f26ba-5aa7-5d75-83df-efdca208921b","app":"business","metric":""}' data-tncms-tracking="business/block/655f26ba-5aa7-5d75-83df-efdca208921b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/brown-christopher/business_4000039755.html" class="tnt-asset-link">
        

        
            Brown, Christopher</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1339%20Otter%20Road%2BHelena%2BMT%2B59602">
                                        1339 Otter Road, Helena, MT 59602
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-465-7432
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666207 = $('#block-1666207 .owl-carousel');

                    card_carousel_1666207.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666207);
                        });
                    
                    
                    card_carousel_1666207.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666207',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666207 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666207.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666207);
                    });

                    // bind next click
                    $('#block-1666207 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666207.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666207);
                    });

                    // bind dragged
                    card_carousel_1666207.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666207);
                    });

                    // bind translated
                    card_carousel_1666207.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666207);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1385680" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1385680" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479380" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479380" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://helenair.com/tncms/search/mlt/?origin=05bfc1e2-854b-5c22-9af4-41f8a71e6779&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1385688" class="tncms-block site-logo-container"><div id="site-logo-1385688" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/2acba3de-e86e-11e8-a24a-af2ef26954b0.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/2acba3de-e86e-11e8-a24a-af2ef26954b0.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/2acba3de-e86e-11e8-a24a-af2ef26954b0.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/2acba3de-e86e-11e8-a24a-af2ef26954b0.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/2acba3de-e86e-11e8-a24a-af2ef26954b0.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1385781" class="tncms-block site-follow-us"><div class="follow-links-1385781 default">
    
    <section id="block-1385781" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/helenaironline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/helenaironline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCikDinCpHMsM4WzOF-3lSMA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/independentrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://helenair.com",
  "sameAs" : ["http://www.facebook.com/helenaironline","http://twitter.com/helenaironline","https://www.youtube.com/channel/UCikDinCpHMsM4WzOF-3lSMA","https://www.instagram.com/independentrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1385711" class="tncms-block site-footer-heading"><section id="block-1385711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1385711 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-20-under-40"  href="https://helenair.com/special_sections/under---recognizing-outstanding-community-members-under-age-/pdf_d9184356-91cb-11e8-9a4e-3f358b32a1c9.html"  target="_blank" rel="noopener">
                    <span class="nav-label">20 Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1385712" class="tncms-block site-footer-heading"><section id="block-1385712" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1385712 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-delivery"  href="/newsletters/" >
                    <span class="nav-label">Email Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-print-or-digital"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe to Print or Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-active-subscription"  href="https://webport05.voiceport.net/helenair/IFrameGUI/index.html?tenant=helenair"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Active Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://helenair.com/forms/contact/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1385679" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1385679"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba Helena Independent Record, 2222 Washington St. Helena, MT
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local/obituaries/notices" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=helenair.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1576743862"></script></body>
</html>