



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://helenair.com/content/tncms/live/" />
<meta name="keywords" content=", ed noonan, carroll college, helena city commission, myrna loy, theater, poetry, funeral, mass" />
<meta name="news_keywords" content=", ed noonan, carroll college, helena city commission, myrna loy, theater, poetry, funeral, mass" />
<meta name="description" content="Carroll College held a vigil Friday honoring the life and works of the late Ed Noonan." />
<meta name="author" content="TYLER MANNING tyler.manning@helenair.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437589283" />
<meta name="google-play-app" content="app-id=com.helenair.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="rS7bvH_HTHfF3rUJbmFp6MVTNCL_LkfYynBXRaSuQzI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="kS.oYhLV34GYHTLTCtVywb0.Tw.HyhNvfDQZqtHsgXrT3YtRhKuyWMbO6onyvSpb" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/ef/2ef5b464-4241-5862-af0f-db7a184c730d/5e3e140cc7558.preview.jpg?crop=1426%2C802%2C222%2C234&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Carroll holds vigil honoring the late Ed Noonan" />
<meta property="og:description" content="Carroll College held a vigil Friday honoring the life and works of the late Ed Noonan." />
<meta property="og:site_name" content="Helena Independent Record" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="100827236636543" />
<meta property="article:publisher" content="https://www.facebook.com/helenaironline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@helenaironline" />
<meta name="twitter:creator" content="@https://twitter.com/TManninIR" />
<meta name="twitter:image:alt" content="Ed Noonan Vigil" />
<meta property="fb:pages" content="7237067397" />
<meta name="parsely-title" content="Carroll holds vigil honoring the late Ed Noonan" />
<meta name="parsely-link" content="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-02-07T18:50:00-0700" />
<meta name="parsely-post-id" content="2ef5b464-4241-5862-af0f-db7a184c730d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/ef/2ef5b464-4241-5862-af0f-db7a184c730d/5e3e140cc7558.preview.jpg?crop=1426%2C802%2C222%2C234&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Tyler Manning" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content=", ed noonan, carroll college, helena city commission, myrna loy, theater, poetry, funeral, mass, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1580459681"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1579854783"/>
<style>/*<![CDATA[*/ #block-1767471 .search-spinner { position: absolute; } #block-1767471 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1767472 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1767472 .tn-user-screenname, #user-controls-1767472 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1767472 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1767472 .dropdown-signup { font-size: 12px; } #user-controls-1767472 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1767472 .large-user-avatar { margin-right: 10px; } #user-controls-1767472 .large-user-controls { font-size: 12px; } #user-controls-1767472 .logout-btn { cursor: pointer; } #user-controls-1767472 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1767472 .login-btn:hover { text-decoration: underline; } .follow-links-1767465 li { margin-right: 1px; padding: 0; } .follow-links-1767465 li a, .follow-links-1767465 li a:focus, .follow-links-1767465 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1767465 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1767465 li a.fb,.follow-links-1767465 li a.fb:hover { color: #3A59A5; } .follow-links-1767465 li a.tw,.follow-links-1767465 li a.tw:hover { color: #46C8F9; } .follow-links-1767465 li a.yt,.follow-links-1767465 li a.yt:hover { color: #CE2B29; } #tncms-block-1767431 .tnt-prop-img { max-width: 300px; } #site-logo-1767431 { color: #666; } #user-controls-1767433 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1767433 .tn-user-screenname, #user-controls-1767433 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1767433 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1767433 .dropdown-signup { font-size: 12px; } #user-controls-1767433 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1767433 .large-user-avatar { margin-right: 10px; } #user-controls-1767433 .large-user-controls { font-size: 12px; } #user-controls-1767433 .logout-btn { cursor: pointer; } #user-controls-1767433 .login-btn { color: #fff!important; } #block-1767434 .search-spinner { position: absolute; } #block-1767434 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1767434-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1767434-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1767434-dropdown .pull-right { float: none!important; } #site-search-1767434-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1767466 .tnt-prop-img { max-width: 700px; } #site-logo-1767466 { color: #666; } .follow-links-1767467 li { margin-right: 1px; padding: 0; } .follow-links-1767467 li a, .follow-links-1767467 li a:focus, .follow-links-1767467 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1767467 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1767467 li a.fb,.follow-links-1767467 li a.fb:hover { color: #3A59A5; } .follow-links-1767467 li a.tw,.follow-links-1767467 li a.tw:hover { color: #46C8F9; } .follow-links-1767467 li a.yt,.follow-links-1767467 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":265}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5253,4829,6426,6425,6423,6422,6424", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","ed noonan","carroll college","helena city commission","myrna loy","theater","poetry","funeral","mass"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6422];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1579854783"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/helenair.com.js?_dc=020720"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012174358681'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Carroll holds vigil honoring the late Ed Noonan | Local | helenair.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0069A3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0069a3; } .fixed-nav #main-navigation { background-color: #0069a3 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0069A3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0069A3!important; border-color:#0069A3!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0069A3!important; } .container-breakout.photos-container { border-top: 10px solid #0069A3; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://helenair.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/e73f5dca-a4f7-11e5-b6b4-ebf3a046d748.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Carroll holds vigil honoring the late Ed Noonan | Local | helenair.com" href="http://helenair.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-2ef5b464-4241-5862-af0f-db7a184c730d section-newssection-local type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('helenair.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=265" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="helenair.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7zzjmruuzybbu3e2nkclgasxna'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"helenair.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":33,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"2ef5b464-4241-5862-af0f-db7a184c730d","asset_headline":"Carroll holds vigil honoring the late Ed Noonan","asset_byline":"TYLER MANNING\ntyler.manning@helenair.com","asset_authors":"Tyler Manning","asset_pub_date":"02\/07\/2020","asset_pub_time":"6:50 pm","asset_canonical":"https:\/\/helenair.com\/news\/local\/carroll-holds-vigil-honoring-the-late-ed-noonan\/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","asset_content_length":2577,"asset_related_length":9,"asset_tag_1":"ed noonan","asset_tag_2":"carroll college","asset_tag_3":"helena city commission","asset_tag_4":"myrna loy","asset_tag_5":"theater","asset_tag_6":"poetry","asset_tag_7":"funeral","asset_tag_8":"mass","asset_flag_1":"alert","asset_flag_2":"top_story","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-2ef5b464-4241-5862-af0f-db7a184c730d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://helenair.com/users/admin/contribute/article/?assetid=2ef5b464-4241-5862-af0f-db7a184c730d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://helenair.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/helenair.com.png?_dc=Feb.Fri.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1767471" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1767471" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1767471" class="search-form-container card clearfix text-center well">
    <form id="site-search-1767471" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1767471-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1767471-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1767471-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1767471').submit();
        return false;
    });

    $('#site-search-1767471').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1767471 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1767471 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1767471-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1767471').click(function(){
        setTimeout(function(){
            $('#site-search-1767471-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1767472" class="tncms-block visible-sm visible-xs"><div id="user-controls-1767472" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://helenair.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1767472').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://helenair.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1767472').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://helenair.com/users/logout/" id="user-logout-form-1767472"><input type="hidden" name="referer_url" value="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/state-and-regional/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-406-politics" href="/news/state-and-regional/govt-and-politics/" >
                                    <span class="nav-label">406 Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/forms/announcements/obituary/place_an_obit/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-carroll-college" href="/sports/college/frontier-conference/carroll-college/" >
                                    <span class="nav-label">Carroll College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives#tracking-source=menu-nav" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.montanawheelsforyou.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=59602" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1767465" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1767465 default">
    
    <section id="block-1767465" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://helenair.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://helenair.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1767431" class="tncms-block"><div id="site-logo-1767431" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/1ccc9064-420d-11ea-b290-7b59fef69160.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/1ccc9064-420d-11ea-b290-7b59fef69160.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/1ccc9064-420d-11ea-b290-7b59fef69160.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1767433" class="tncms-block lee-track-masthead"><div id="user-controls-1767433" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://helenair.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1767433').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://helenair.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://helenair.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1767433').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://helenair.com/users/logout/" id="user-logout-form-1767433"><input type="hidden" name="referer_url" value="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1767435" class="tncms-block"><div id="notification-button-1767435" class="notification-button pull-right" data-control="notification" data-id="1767435" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1767434" class="tncms-block"><ul id="site-search-1767434-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1767434 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1767434" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1767434-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1767434-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1767434-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1767434').submit();
        return false;
    });

    $('#site-search-1767434').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1767434 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1767434 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1767434-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1767434').click(function(){
        setTimeout(function(){
            $('#site-search-1767434-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0069a3">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carroll%20holds%20vigil%20honoring%20the%20late%20Ed%20Noonan&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/2ef5b464-4241-5862-af0f-db7a184c730d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Carroll%20holds%20vigil%20honoring%20the%20late%20Ed%20Noonan&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1767439" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1767482" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Carroll holds vigil honoring the late Ed Noonan</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carroll%20holds%20vigil%20honoring%20the%20late%20Ed%20Noonan&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/2ef5b464-4241-5862-af0f-db7a184c730d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Carroll%20holds%20vigil%20honoring%20the%20late%20Ed%20Noonan&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ef5b464-4241-5862-af0f-db7a184c730d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ef5b464-4241-5862-af0f-db7a184c730d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ef5b464-4241-5862-af0f-db7a184c730d" class="save-list-2ef5b464-4241-5862-af0f-db7a184c730d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ef5b464-4241-5862-af0f-db7a184c730d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-2ef5b464-4241-5862-af0f-db7a184c730d" class="asset article-default"  data-url="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/2/ef/2ef5b464-4241-5862-af0f-db7a184c730d/5e3e140cc7558.preview.jpg?crop=1426%2C802%2C222%2C234&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="helenair.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carroll holds vigil honoring the late Ed Noonan
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-8f434f84-b13b-11e8-b5f0-776ae9963463-asset-2ef5b464-4241-5862-af0f-db7a184c730d" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://helenair.com/users/profile/helmannt">
                        Tyler Manning
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-07T18:50:00-07:00" class="tnt-date asset-date text-muted">
            Feb 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-07T18:50:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-07T18:50:00-07:00">
    <meta itemprop="datePublished" content="2020-02-07T18:50:00-07:00">
    <meta itemprop="dateModified" content="2020-02-07T18:50:00-07:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="2ef5b464-4241-5862-af0f-db7a184c730d">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div><div id="asset-photo-carousel">
    <div id="carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="card photo-carousel    p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d" class="carousel-inner"><div  class="item photo-999ce525-5c7f-5b87-873b-2a52127817d7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-999ce525-5c7f-5b87-873b-2a52127817d7" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1648">
            <meta itemprop="height" content="1257">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/99/999ce525-5c7f-5b87-873b-2a52127817d7/5e3e140d79f03.image.jpg?resize=1200%2C915">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/99/999ce525-5c7f-5b87-873b-2a52127817d7/5e3e140d79f03.image.jpg?resize=1200%2C915">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/99/999ce525-5c7f-5b87-873b-2a52127817d7/5e3e140d79f03.image.jpg?resize=1200%2C915"
                    
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1648"
                    height="1257"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/99/999ce525-5c7f-5b87-873b-2a52127817d7/5e3e140d79f03.image.jpg?resize=1200%2C915" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College president John Cech speaks at a vigil honoring the life of Ed Noonan on Friday at the All Saints Chapel on the Carroll College campus. Noonan spent more than three decades as a member of the school's staff.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-999ce525-5c7f-5b87-873b-2a52127817d7" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4a1fd8e7-c44a-5607-80d0-6894ff5c482c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4a1fd8e7-c44a-5607-80d0-6894ff5c482c" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1782">
            <meta itemprop="height" content="1162">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a1/4a1fd8e7-c44a-5607-80d0-6894ff5c482c/5e3e140db4a6e.image.jpg?resize=1200%2C782">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a1/4a1fd8e7-c44a-5607-80d0-6894ff5c482c/5e3e140db4a6e.image.jpg?resize=1200%2C782">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a1/4a1fd8e7-c44a-5607-80d0-6894ff5c482c/5e3e140db4a6e.image.jpg?resize=1200%2C782"
                    
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1782"
                    height="1162"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a1/4a1fd8e7-c44a-5607-80d0-6894ff5c482c/5e3e140db4a6e.image.jpg?resize=1200%2C782" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Father Marc Lenneman speaks during a vigil at Carroll College honoring the life of Ed Noonan.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-4a1fd8e7-c44a-5607-80d0-6894ff5c482c" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-626cc6d9-4e30-5368-ac3a-37c9a638f23f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-626cc6d9-4e30-5368-ac3a-37c9a638f23f" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1638">
            <meta itemprop="height" content="1265">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/6/26/626cc6d9-4e30-5368-ac3a-37c9a638f23f/5e3e140d9bf4c.image.jpg?resize=1200%2C927">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/6/26/626cc6d9-4e30-5368-ac3a-37c9a638f23f/5e3e140d9bf4c.image.jpg?resize=1200%2C927">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1638"
                    height="1265"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/6/26/626cc6d9-4e30-5368-ac3a-37c9a638f23f/5e3e140d9bf4c.image.jpg?resize=1200%2C927" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-626cc6d9-4e30-5368-ac3a-37c9a638f23f" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-3a69c823-6c43-5a1b-a861-f499106e1f89">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-3a69c823-6c43-5a1b-a861-f499106e1f89" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1140">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/a6/3a69c823-6c43-5a1b-a861-f499106e1f89/5e3e140ded610.image.jpg?resize=1200%2C760">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/a6/3a69c823-6c43-5a1b-a861-f499106e1f89/5e3e140ded610.image.jpg?resize=1200%2C760">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1800"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/a6/3a69c823-6c43-5a1b-a861-f499106e1f89/5e3e140ded610.image.jpg?resize=1200%2C760" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-3a69c823-6c43-5a1b-a861-f499106e1f89" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3764971f-ac0c-5015-9d10-cf25194d4bc3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-3764971f-ac0c-5015-9d10-cf25194d4bc3" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1116">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/76/3764971f-ac0c-5015-9d10-cf25194d4bc3/5e3e140e169e8.image.jpg?resize=1200%2C744">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/76/3764971f-ac0c-5015-9d10-cf25194d4bc3/5e3e140e169e8.image.jpg?resize=1200%2C744">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1800"
                    height="1116"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/76/3764971f-ac0c-5015-9d10-cf25194d4bc3/5e3e140e169e8.image.jpg?resize=1200%2C744" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-3764971f-ac0c-5015-9d10-cf25194d4bc3" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f881304e-e751-5440-b742-876fde55264d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-f881304e-e751-5440-b742-876fde55264d" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1750">
            <meta itemprop="height" content="1184">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/f/88/f881304e-e751-5440-b742-876fde55264d/5e3e140e2fac3.image.jpg?resize=1200%2C812">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/f/88/f881304e-e751-5440-b742-876fde55264d/5e3e140e2fac3.image.jpg?resize=1200%2C812">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1750"
                    height="1184"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/f/88/f881304e-e751-5440-b742-876fde55264d/5e3e140e2fac3.image.jpg?resize=1200%2C812" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-f881304e-e751-5440-b742-876fde55264d" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" data-instance="#gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target="#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1075">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/c6/ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d/5e3e140e47f22.image.jpg?resize=1200%2C717">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/c6/ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d/5e3e140e47f22.image.jpg?resize=1200%2C717">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1800"
                    height="1075"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/c6/ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d/5e3e140e47f22.image.jpg?resize=1200%2C717" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/helenair.com/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carroll%20holds%20vigil%20honoring%20the%20late%20Ed%20Noonan&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/2ef5b464-4241-5862-af0f-db7a184c730d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Carroll%20holds%20vigil%20honoring%20the%20late%20Ed%20Noonan&body=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ef5b464-4241-5862-af0f-db7a184c730d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ef5b464-4241-5862-af0f-db7a184c730d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ef5b464-4241-5862-af0f-db7a184c730d" class="save-list-2ef5b464-4241-5862-af0f-db7a184c730d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ef5b464-4241-5862-af0f-db7a184c730d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>Carroll College held a vigil Friday honoring the life and works of the late Ed Noonan.</p></div><div class="lee-article-text"><p>Noonan, who died in January at age 70, spent 35 years at Carroll College as resident director, activity director and permanent part-time adjunct faculty. He served a four year term on the Helena City Commission and was the executive director of The Myrna Loy for 15 years. </p></div><div class="lee-article-text"><p>"Ed loved poetry and theater," said Father Marc Lenneman. "I think he loved the mystery. They both speak to the mystery of being human."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Several people shared poems written by Noonan. John Rausch, Nancy Harper and Carroll College President John Cech were among those who shared reflections about his life. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"One of my greatest joys in my 22 months as president of Carroll was getting to know Ed," Cech said. "One of my biggest regrets was not getting to know him better."</p></div><div class="lee-article-text"><p>Cech said that when he was offered the position as president, Noonan was the first person to call him and ask to take him out for coffee. Noonan would go on to read one of his poems, titled "Advice from Former Carroll Presidents Now Saints in Heaven," at Cech's inauguration. Cech spoke of Noonan's commitment to Carroll and how, despite being retired, he was advising 40 students at the time of his death. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -10px;
            z-index: 1;
            color: #000;
            opacity: .3;
            float: right;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="2ef5b464-4241-5862-af0f-db7a184c730d" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/helenair.com.png?_dc=Feb.Fri.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html">Log in</a> or <a href="https://helenair.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 800-523-2272 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=helenair.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1767775" class="tncms-block"></div></div><div class="lee-article-text"><p>Rausch said he first met Noonan after he "fell into a dangerous crowd of theater people." From that point on, Noonan was "one of the bigwigs in my life," according to Rausch. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>"I don't think I ever met anyone who was more comfortable with the totality of themselves," Rausch said. "I wish I was more like Ed. I wish all of us were more like Ed." </p></div><div class="lee-article-text"><p>Harper described Noonan as the most fearless and selfless individual she knew. She spoke at length about how Noonan was an advocate for the arts and constantly gave back to his community. </p></div><div class="lee-article-text"><p>"Maybe it was his Butte upbringing, but Ed Noonan was fearless," Harper said. "He was absolutely happy in his own skin."</p></div><div class="lee-article-text"><p>Harper said that if those in attendance wanted to honor Noonan, they should find something that needs to be done and be fearless about getting it accomplished.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A celebration of Noonan's life is scheduled for noon on Friday, Feb. 28, at the Cathedral of St. Helena. His cremains will be interred privately at Holy Cross Cemetery in Butte. In lieu of flowers, contributions may be made to the Edward J. Noonan Memorial Fund for Non-Profits established at Valley Bank of Helena. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Those who wish can visit <a href="http://www.aswfuneralhome.com">www.aswfuneralhome.com</a> to offer condolences to the family or to share a memory of Noonan.&nbsp;</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2ef5b464-4241-5862-af0f-db7a184c730d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2ef5b464-4241-5862-af0f-db7a184c730d" method="post" action="/tncms/counter/editorial/2ef5b464-4241-5862-af0f-db7a184c730d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2ef5b464-4241-5862-af0f-db7a184c730d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22ed%20noonan%22#tncms-source=keyword" class="tag-ed-noonan label label-default" data-tncms-track-dmp='search: ed-noonan'>Ed Noonan</a>
            </li> <li>
                <a href="/search/?k=%22carroll%20college%22#tncms-source=keyword" class="tag-carroll-college label label-default" data-tncms-track-dmp='search: carroll-college'>Carroll College</a>
            </li> <li>
                <a href="/search/?k=%22helena%20city%20commission%22#tncms-source=keyword" class="tag-helena-city-commission label label-default" data-tncms-track-dmp='search: helena-city-commission'>Helena City Commission</a>
            </li> <li>
                <a href="/search/?k=%22myrna%20loy%22#tncms-source=keyword" class="tag-myrna-loy label label-default" data-tncms-track-dmp='search: myrna-loy'>Myrna Loy</a>
            </li> <li>
                <a href="/search/?k=%22theater%22#tncms-source=keyword" class="tag-theater label label-default" data-tncms-track-dmp='search: theater'>Theater</a>
            </li> <li>
                <a href="/search/?k=%22poetry%22#tncms-source=keyword" class="tag-poetry label label-default" data-tncms-track-dmp='search: poetry'>Poetry</a>
            </li> <li>
                <a href="/search/?k=%22funeral%22#tncms-source=keyword" class="tag-funeral label label-default" data-tncms-track-dmp='search: funeral'>Funeral</a>
            </li> <li>
                <a href="/search/?k=%22mass%22#tncms-source=keyword" class="tag-mass label label-default" data-tncms-track-dmp='search: mass'>Mass</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1767729" class="tncms-block"><style>
    #wc-email-form-1767729 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1767729 h1 {
        font-size: 24px;
    }
    #wc-email-form-1767729 h1, 
    #wc-email-form-1767729 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1767729 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1767729 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1767729 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1767729 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1767729 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1767729" class="p402_hide">
    <div class="text-center"><h1>Get local news delivered to your inbox!</h1><p class="email-desc">Subscribe to our Daily Headlines newsletter</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://helenair.com/newsletters/thank-you/#tracking-source=daily&ir=true">
        
        <input id="wc-slid-1767729" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1767729" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'helenair.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1767729').val(xList);
            $('#wc-email-form-1767729').fadeIn();
        }
        
        $('#wc-email-form-1767729 .wc-form').submit(function(){
            if( $('#hp-1767729').val() === '') {
                $('#hp-1767729').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1807607" class="tncms-block"></div></div><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-8f434f84-b13b-11e8-b5f0-776ae9963463">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://helenair.com/users/profile/helmannt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="helmannt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/avatars/8/f4/34f/8f434f84-b13b-11e8-b5f0-776ae9963463.18818cb5765f284f946c9dfc2016537f.png?_dc=1555353325"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://helenair.com/users/profile/helmannt" rel="author" class="tnt-user-profile-link tnt-user-name">Tyler Manning</a>
                                </h4><p class="tnt-user-title small text-muted">Education and Business Reporter</p>
                                    <p class="card-about">Education and Business reporter for Helena Independent Record. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/TManninIR" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tyler.manning@helenair.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8f434f84-b13b-11e8-b5f0-776ae9963463" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8f434f84-b13b-11e8-b5f0-776ae9963463&amp;s=start_time&amp;sd=desc" data-subject="Tyler Manning" data-description="Whenever Tyler Manning posts new content, you'll get an email delivered to your inbox with a link." data-name="Tyler Manning notification" data-author-id="8f434f84-b13b-11e8-b5f0-776ae9963463" data-user-url="https://helenair.com/users/">
        <i class="fas tnt-star"></i> Follow Tyler Manning
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://helenair.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://helenair.com/users/login/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://helenair.com/users/signup/?referer_url=https%3A%2F%2Fhelenair.com%2Fnews%2Flocal%2Fcarroll-holds-vigil-honoring-the-late-ed-noonan%2Farticle_2ef5b464-4241-5862-af0f-db7a184c730d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-21c52b63-48ea-598c-8a73-7286f2280759" class="clearfix card summary has-image image-right   tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21c52b63-48ea-598c-8a73-7286f2280759 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/ed-noonan-will-be-missed/article_21c52b63-48ea-598c-8a73-7286f2280759.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ed Noonan will be missed"
                            class="img-responsive lazyload full"
                            width="725"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/e/bf/ebfbd2cd-28cf-5cfd-96a2-cdb4eb25f361/5b8851766e66c.image.jpg?crop=725%2C408%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/e/bf/ebfbd2cd-28cf-5cfd-96a2-cdb4eb25f361/5b8851766e66c.image.jpg?crop=725%2C408%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/e/bf/ebfbd2cd-28cf-5cfd-96a2-cdb4eb25f361/5b8851766e66c.image.jpg?crop=725%2C408%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/e/bf/ebfbd2cd-28cf-5cfd-96a2-cdb4eb25f361/5b8851766e66c.image.jpg?crop=725%2C408%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/e/bf/ebfbd2cd-28cf-5cfd-96a2-cdb4eb25f361/5b8851766e66c.image.jpg?crop=725%2C408%2C0%2C37&resize=725%2C408&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters/" class="tnt-section-tag">Letters</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/ed-noonan-will-be-missed/article_21c52b63-48ea-598c-8a73-7286f2280759.html" class="tnt-asset-link">
        

        
            Ed Noonan will be missed</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-31T08:00:00-07:00" class="tnt-date asset-date text-muted">Jan 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Helena Citizens Council (HCC) is saddened by Helena’s loss of former City Commissioner Ed Noonan. Ed attended HCC meetings as an invitee, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-511343e8-8f3d-5dcd-a855-ea9d4a9f9a53" class="clearfix card summary has-image image-right  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-511343e8-8f3d-5dcd-a855-ea9d4a9f9a53 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/former-helena-city-commissioner-ed-noonan-dies-monday/article_511343e8-8f3d-5dcd-a855-ea9d4a9f9a53.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Helena City Commissioner Ed Noonan dies Monday"
                            class="img-responsive lazyload full"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/11/511343e8-8f3d-5dcd-a855-ea9d4a9f9a53/5e27b2442c650.preview.jpg?crop=620%2C349%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/11/511343e8-8f3d-5dcd-a855-ea9d4a9f9a53/5e27b2442c650.preview.jpg?crop=620%2C349%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/11/511343e8-8f3d-5dcd-a855-ea9d4a9f9a53/5e27b2442c650.preview.jpg?crop=620%2C349%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/11/511343e8-8f3d-5dcd-a855-ea9d4a9f9a53/5e27b2442c650.preview.jpg?crop=620%2C349%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/5/11/511343e8-8f3d-5dcd-a855-ea9d4a9f9a53/5e27b2442c650.preview.jpg?crop=620%2C349%2C0%2C36&resize=620%2C349&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/former-helena-city-commissioner-ed-noonan-dies-monday/article_511343e8-8f3d-5dcd-a855-ea9d4a9f9a53.html" class="tnt-asset-link">
        

        
            Former Helena City Commissioner Ed Noonan dies Monday</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-21T23:00:00-07:00" class="tnt-date asset-date text-muted">Jan 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Former Helena city commissioner, educator and arts advocate Ed Noonan died Monday at age 70.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" class="carousel-inner"><div  class="item photo-999ce525-5c7f-5b87-873b-2a52127817d7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/99/999ce525-5c7f-5b87-873b-2a52127817d7/5e3e140d79f03.image.jpg?resize=1200%2C915"
                    
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1648"
                    height="1257"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/9/99/999ce525-5c7f-5b87-873b-2a52127817d7/5e3e140d79f03.image.jpg?resize=1200%2C915" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College president John Cech speaks at a vigil honoring the life of Ed Noonan on Friday at the All Saints Chapel on the Carroll College campus. Noonan spent more than three decades as a member of the school's staff.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-999ce525-5c7f-5b87-873b-2a52127817d7" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_999ce525-5c7f-5b87-873b-2a52127817d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_999ce525-5c7f-5b87-873b-2a52127817d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"999ce525-5c7f-5b87-873b-2a52127817d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_999ce525-5c7f-5b87-873b-2a52127817d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_999ce525-5c7f-5b87-873b-2a52127817d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"999ce525-5c7f-5b87-873b-2a52127817d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_999ce525-5c7f-5b87-873b-2a52127817d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_999ce525-5c7f-5b87-873b-2a52127817d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"999ce525-5c7f-5b87-873b-2a52127817d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/999ce525-5c7f-5b87-873b-2a52127817d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"999ce525-5c7f-5b87-873b-2a52127817d7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_999ce525-5c7f-5b87-873b-2a52127817d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"999ce525-5c7f-5b87-873b-2a52127817d7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_999ce525-5c7f-5b87-873b-2a52127817d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"999ce525-5c7f-5b87-873b-2a52127817d7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-999ce525-5c7f-5b87-873b-2a52127817d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="999ce525-5c7f-5b87-873b-2a52127817d7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="999ce525-5c7f-5b87-873b-2a52127817d7" class="save-list-999ce525-5c7f-5b87-873b-2a52127817d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="999ce525-5c7f-5b87-873b-2a52127817d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4a1fd8e7-c44a-5607-80d0-6894ff5c482c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a1/4a1fd8e7-c44a-5607-80d0-6894ff5c482c/5e3e140db4a6e.image.jpg?resize=1200%2C782"
                    
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1782"
                    height="1162"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/4/a1/4a1fd8e7-c44a-5607-80d0-6894ff5c482c/5e3e140db4a6e.image.jpg?resize=1200%2C782" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Father Marc Lenneman speaks during a vigil at Carroll College honoring the life of Ed Noonan.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-4a1fd8e7-c44a-5607-80d0-6894ff5c482c" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1fd8e7-c44a-5607-80d0-6894ff5c482c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1fd8e7-c44a-5607-80d0-6894ff5c482c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1fd8e7-c44a-5607-80d0-6894ff5c482c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/4a1fd8e7-c44a-5607-80d0-6894ff5c482c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a1fd8e7-c44a-5607-80d0-6894ff5c482c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a1fd8e7-c44a-5607-80d0-6894ff5c482c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_4a1fd8e7-c44a-5607-80d0-6894ff5c482c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1fd8e7-c44a-5607-80d0-6894ff5c482c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a1fd8e7-c44a-5607-80d0-6894ff5c482c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a1fd8e7-c44a-5607-80d0-6894ff5c482c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a1fd8e7-c44a-5607-80d0-6894ff5c482c" class="save-list-4a1fd8e7-c44a-5607-80d0-6894ff5c482c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a1fd8e7-c44a-5607-80d0-6894ff5c482c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-626cc6d9-4e30-5368-ac3a-37c9a638f23f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1638"
                    height="1265"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/6/26/626cc6d9-4e30-5368-ac3a-37c9a638f23f/5e3e140d9bf4c.image.jpg?resize=1200%2C927" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-626cc6d9-4e30-5368-ac3a-37c9a638f23f" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"626cc6d9-4e30-5368-ac3a-37c9a638f23f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"626cc6d9-4e30-5368-ac3a-37c9a638f23f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"626cc6d9-4e30-5368-ac3a-37c9a638f23f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/626cc6d9-4e30-5368-ac3a-37c9a638f23f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"626cc6d9-4e30-5368-ac3a-37c9a638f23f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"626cc6d9-4e30-5368-ac3a-37c9a638f23f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_626cc6d9-4e30-5368-ac3a-37c9a638f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"626cc6d9-4e30-5368-ac3a-37c9a638f23f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-626cc6d9-4e30-5368-ac3a-37c9a638f23f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="626cc6d9-4e30-5368-ac3a-37c9a638f23f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="626cc6d9-4e30-5368-ac3a-37c9a638f23f" class="save-list-626cc6d9-4e30-5368-ac3a-37c9a638f23f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="626cc6d9-4e30-5368-ac3a-37c9a638f23f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-3a69c823-6c43-5a1b-a861-f499106e1f89">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1800"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/a6/3a69c823-6c43-5a1b-a861-f499106e1f89/5e3e140ded610.image.jpg?resize=1200%2C760" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-3a69c823-6c43-5a1b-a861-f499106e1f89" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_3a69c823-6c43-5a1b-a861-f499106e1f89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_3a69c823-6c43-5a1b-a861-f499106e1f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a69c823-6c43-5a1b-a861-f499106e1f89"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_3a69c823-6c43-5a1b-a861-f499106e1f89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_3a69c823-6c43-5a1b-a861-f499106e1f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a69c823-6c43-5a1b-a861-f499106e1f89"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_3a69c823-6c43-5a1b-a861-f499106e1f89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_3a69c823-6c43-5a1b-a861-f499106e1f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a69c823-6c43-5a1b-a861-f499106e1f89"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/3a69c823-6c43-5a1b-a861-f499106e1f89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a69c823-6c43-5a1b-a861-f499106e1f89"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_3a69c823-6c43-5a1b-a861-f499106e1f89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a69c823-6c43-5a1b-a861-f499106e1f89"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_3a69c823-6c43-5a1b-a861-f499106e1f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a69c823-6c43-5a1b-a861-f499106e1f89"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a69c823-6c43-5a1b-a861-f499106e1f89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a69c823-6c43-5a1b-a861-f499106e1f89" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a69c823-6c43-5a1b-a861-f499106e1f89" class="save-list-3a69c823-6c43-5a1b-a861-f499106e1f89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a69c823-6c43-5a1b-a861-f499106e1f89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3764971f-ac0c-5015-9d10-cf25194d4bc3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1800"
                    height="1116"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/3/76/3764971f-ac0c-5015-9d10-cf25194d4bc3/5e3e140e169e8.image.jpg?resize=1200%2C744" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-3764971f-ac0c-5015-9d10-cf25194d4bc3" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_3764971f-ac0c-5015-9d10-cf25194d4bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_3764971f-ac0c-5015-9d10-cf25194d4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3764971f-ac0c-5015-9d10-cf25194d4bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_3764971f-ac0c-5015-9d10-cf25194d4bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_3764971f-ac0c-5015-9d10-cf25194d4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3764971f-ac0c-5015-9d10-cf25194d4bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_3764971f-ac0c-5015-9d10-cf25194d4bc3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_3764971f-ac0c-5015-9d10-cf25194d4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3764971f-ac0c-5015-9d10-cf25194d4bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/3764971f-ac0c-5015-9d10-cf25194d4bc3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3764971f-ac0c-5015-9d10-cf25194d4bc3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_3764971f-ac0c-5015-9d10-cf25194d4bc3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3764971f-ac0c-5015-9d10-cf25194d4bc3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_3764971f-ac0c-5015-9d10-cf25194d4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3764971f-ac0c-5015-9d10-cf25194d4bc3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3764971f-ac0c-5015-9d10-cf25194d4bc3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3764971f-ac0c-5015-9d10-cf25194d4bc3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3764971f-ac0c-5015-9d10-cf25194d4bc3" class="save-list-3764971f-ac0c-5015-9d10-cf25194d4bc3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3764971f-ac0c-5015-9d10-cf25194d4bc3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f881304e-e751-5440-b742-876fde55264d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1750"
                    height="1184"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/f/88/f881304e-e751-5440-b742-876fde55264d/5e3e140e2fac3.image.jpg?resize=1200%2C812" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-f881304e-e751-5440-b742-876fde55264d" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_f881304e-e751-5440-b742-876fde55264d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_f881304e-e751-5440-b742-876fde55264d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f881304e-e751-5440-b742-876fde55264d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_f881304e-e751-5440-b742-876fde55264d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_f881304e-e751-5440-b742-876fde55264d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f881304e-e751-5440-b742-876fde55264d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_f881304e-e751-5440-b742-876fde55264d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_f881304e-e751-5440-b742-876fde55264d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f881304e-e751-5440-b742-876fde55264d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/f881304e-e751-5440-b742-876fde55264d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f881304e-e751-5440-b742-876fde55264d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_f881304e-e751-5440-b742-876fde55264d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f881304e-e751-5440-b742-876fde55264d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_f881304e-e751-5440-b742-876fde55264d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f881304e-e751-5440-b742-876fde55264d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f881304e-e751-5440-b742-876fde55264d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f881304e-e751-5440-b742-876fde55264d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f881304e-e751-5440-b742-876fde55264d" class="save-list-f881304e-e751-5440-b742-876fde55264d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f881304e-e751-5440-b742-876fde55264d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carroll holds vigil honoring the late Ed Noonan","url":"/news/local/carroll-holds-vigil-honoring-the-late-ed-noonan/article_2ef5b464-4241-5862-af0f-db7a184c730d.html","uuid":"2ef5b464-4241-5862-af0f-db7a184c730d","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Noonan Vigil"
                    class="img-responsive owl-lazy"
                    width="1800"
                    height="1075"
                    data-src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/assets/v3/editorial/a/c6/ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d/5e3e140e47f22.image.jpg?resize=1200%2C717" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal" data-target=".caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ef5b464-4241-5862-af0f-db7a184c730d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll College held a vigil honoring the life of Ed Noonan Friday at the All Saints Chapel on the Carroll College campus.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" class="tnt-byline asset-byline"  >
            GARY MARSHALL, bmgphotos.com
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ed-noonan-vigil/image_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ed%20Noonan%20Vigil&via=helenaironline&url=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ed-noonan-vigil/image_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://helenair.com/ed-noonan-vigil/image_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ed-noonan-vigil/image_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20helenair.com/tncms/asset/editorial/ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHelena%20Independent%20Record%5D%20Ed%20Noonan%20Vigil&body=https%3A%2F%2Fhelenair.com%2Fed-noonan-vigil%2Fimage_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ed-noonan-vigil/image_ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" class="save-list-ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac6cf62e-ac1e-59fd-aea5-aaf5aad75f4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/helenair.com/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2ef5b464-4241-5862-af0f-db7a184c730d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1767466" class="tncms-block site-logo-container"><div id="site-logo-1767466" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png?resize=540%2C79 540w, https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/custom/image/10221820-420d-11ea-b290-330fa9a563f6.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1767467" class="tncms-block site-follow-us branding-links"><div class="follow-links-1767467 default">
    
    <section id="block-1767467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://helenair.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1767469" class="tncms-block site-footer-heading"><section id="block-1767469" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1767469 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" ><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-20-under-40"  href="https://helenair.com/special_sections/under---recognizing-outstanding-community-members-under-age-/pdf_d9184356-91cb-11e8-9a4e-3f358b32a1c9.html"  target="_blank" rel="noopener"><span class="nav-label">20 Under 40</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1767470" class="tncms-block site-footer-heading"><section id="block-1767470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1767470 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-delivery"  href="/newsletters/" ><span class="nav-label">Email Delivery</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-print-or-digital"  href="/subscribenow/" ><span class="nav-label">Subscribe to Print or Digital</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-active-subscription"  href="https://webport05.voiceport.net/helenair/IFrameGUI/index.html?tenant=helenair"  target="_blank" rel="noopener"><span class="nav-label">Manage Active Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://helenair.com/forms/contact/advertise/"  target="_blank" rel="noopener"><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1767468" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1767468"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Helena Independent Record</a>, 2222 Washington St. Helena, MT</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/helenair.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=helenair.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Ed Noonan','Engage:Carroll College','Engage:Helena City Commission','Engage:Myrna Loy','Engage:Theater','Engage:Poetry','Engage:Funeral','Engage:Mass'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1580459681"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/helenair.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1580459683"></script></body>
</html>